Somme de valeurs issues d'une formule

- - Dernière réponse : PapyLuc51
Messages postés
2032
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
22 août 2019
- 6 août 2019 à 12:57
Bonjour,
j'ai utilisé la formule "SI" pour obtenir une valeur en fonction du résultat sélectionné par validation des données. Par exemple: =SI(D2="Inter régional";"1";SI(D2="National";"2";SI(D2="International";"3";SI(D2="NA";"0"))))

Je souhaite ensuite pouvoir additionner ces résultats afin d'obtenir un score mais la somme reste à 0.

J'ai modifié le format de cellule en standard, nombre,... rien n'y fait
Pouvez vous m'aider?

Merci bcp



Configuration: Windows / Chrome 75.0.3770.142
Afficher la suite 

1 réponse

Messages postés
2032
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
22 août 2019
396
0
Merci
Bonjour,

Supprime les guillemets autour des nombres dans la formule

=SI(D2="Inter régional";1;SI(D2="National";2;SI(D2="International";3;SI(D2="NA";0)))) sinon c'est du texte

Cordialement
Commenter la réponse de PapyLuc51