Formule nombre de répétition occurence [Résolu]

- - Dernière réponse : Vaucluse
Messages postés
24286
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 août 2019
- 6 août 2019 à 15:14
Bonjour,

je cherche une formule Excel qui me permettrait de calculer le nombre de répétition de mes données colonne A au fur et à mesure du temps.
Il s'agit d'un tableau où j'enregistre chaque entrée de Pierre/Paul/Jacques au fur et à mesure de l'année.
Je dois pouvoir dire à chaque entrée si Pierre est enregistré X fois, et qu'au fil du remplissage il m'indique le nombre d'entrées.

Concrètement
A B C
Pierre 01/01/2000
Paul 15/02/2000
Pierre 05/03/2000 1e répétition
Jacques 04/06/2000
Pierre 04/06/2000 2e répétition
Paul 06/06/2000 1e répétition


Merci d'avance pour votre aide
Afficher la suite 

2 réponses

Messages postés
24286
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 août 2019
4716
0
Merci
Bonjour
si on commence en ligne 2

colonne D, en D2 avec -1 pour ne pas inclure la 1° apparition

=NB.SI($A$2:A2;A2)-1

à tirer sur la hauteur utile (attention aux $ aux bons endroits)
on peut compléter éventuellement avec:
=NB.SI($A$2:A2;A2)&"° répétition"

crdlmnt


Merci infiniment pour votre réponse !
Commenter la réponse de Vaucluse
Messages postés
24286
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 août 2019
4716
0
Merci
Pas de quoi
je passe le sujet en résolu
Bonne route
crdlmnt
Commenter la réponse de Vaucluse