Défilement pavé tactile Packard bell easy note TV [Résolu]

- - Dernière réponse : glg29
Messages postés
26169
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
18 août 2019
- 7 août 2019 à 19:09
Bonjour,
J'ai un pc portable Packard bell Easy note TV et depuis quelques jours je n'arrive plus à défiler les pages à l'aide de la souris intégrée au PC. J'arrive à déplacer le pointeur et clic gauche et droit fonctionnent très bien mais impossible de faire défiler une page alors que je n'ai jamais eu de soucis.
J'ai essayé de trouver des réponses à mon problème sur internet mais rien trouvé qui ne fonctionne.

Merci d'avance pour vos éventuelles réponses,

Emilie
Afficher la suite 

3 réponses

Messages postés
26169
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
18 août 2019
2041
0
Merci
Bonjour,
As-tu tenté de réinstaller le pilote du pavé tactile, par exemple ?
C'est quoi les références exactes de ce Packard Bell ?
Quel système d'exploitation ?
Quelle version, 32 ou 64 bits ?
Cdlt.
Commenter la réponse de glg29
0
Merci
Bonjour,
Comment faire ?
Les références sont : Packard bell Easy note TV i5-3210M
Pour la version je ne sais laquelle c'est.

Merci
glg29
Messages postés
26169
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
18 août 2019
2041 -
Concernant Windows (s'il en est question) tu appuies simultanément sur la touche Windows (drapeau) du clavier + R, tu tapes Winver dans le cadre réservé puis tu valides par Ok.
Il devrait y avoir une référence collée sur une étiquette sous l'ordinateur, est-ce que tu vois une référence comme par exemple, TV44-HC ou encore TV11-HC, etc, etc........peux-tu la noter dans une prochaine réponse ?
Cdlt.
Commenter la réponse de emilie.B
0
Merci
Je suis sous Windows 7 et la référence est TV44-HC
Quand je fais les manip' que tu me décris, je n'ai rien qui s'affiche dans la fenêtre qui s'ouvre (Gestionnaire des périphériques).
Merci pour tes réponses,
J'ai installé le pilote Elantech car je pense que c'est celui là que j'ai ; j'ai beau l'avoir installé quand je clique dans panneau de configuration -> propriétés de la souris, onglet "ELAN" je ne peux cliquer nulle part dans cet onglet. Je ne comprend pas
glg29
Messages postés
26169
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
18 août 2019
2041 -
Comment tu n'as rien à s'afficher dans le Gestionnaire de périphériques ????
Si c'est réellement le cas ton pc a d'autres soucis que celui que tu mentionnes dans ta question initiale !!!
Essayer d'aller dans le Gestionnaire de périphériques sans passer par la commande indiquée à la réponse n°3 et contrôler s'il n'y a toujours rien d'affiché, dans un premier temps.
@+
Alors j'ai formaté le pc pour revenir à l'état d'usine et tout est rentré dans l'ordre (TouchPad OK et dans gestionnaire des périphériques j'ai bien une grande liste qui s'affiche...). Merci pour ton aide.
glg29
Messages postés
26169
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
18 août 2019
2041 -
C'est également une solution quelques fois radicale, la preuve !
Bonne continuation
Cdlt.
Commenter la réponse de emilie.B