Encore un problème de DNS :( DNS_PROBE_FINISHED_NO_INTERNET

- - Dernière réponse : Malekal_morte-
Messages postés
169264
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
22 août 2019
- 3 août 2019 à 20:52
Bonjour à tous,

Tout d'abord toutes mes excuses si le sujet a déjà été traité, et j'imagine bien que c'est le cas, j'ai lu plein de sujets mais à chaque fois je vois une petite différence avec mon cas, et je n'ai pas de notions suffisantes pour savoir si les solutions pour les autres sont également applicables à moi :(

J'ai acheté, il y a 3 jours, un PC portable marque HP, il est sous windows 10, il y avait mac affee dessus d'origine. Quand je tape windows defender dans le panneau de configuration, il me dit que c'est mac affee qui le gère. Il n'y a pas d'autre antivirus dessus.

Je me connecte à internet via ma box qui est dans le bureau, moi je suis dans le salon (distance +/- 5 ou 7 mètres)
Il y a un ordi fixe branché à la box qui n'a aucun problème.

Le premier jour aucun problème avec le portable.
Le deuxième je rallume l'ordi, pas d'internet sur Chrome et il me met ce message et ces explications lorsque je lance le diagnostic:

DNS_PROBE_FINISHED_NO_INTERNET
Il s’avère que votre ordinateur est correctement configuré, mais le périphérique ou la ressource (serveur DNS principal) ne répond pas.

Je vais au bureau avec l'ordi portable, et là miracle ça marche, je retourne au salon, fin de l'histoire.

Troisième jour soit hier il me remet ce message, donc je tente d'aller dans le bureau avec lui et internet fonctionne, mais dès que je vais au salon il me ressort son problème DNS.

Voici ce que j'ai essayé de faire:
1. j'ai tapé les invites de commande suivantes:
netsh winsock reset
ipconfig /flushdns
ipconfig /registerdns
ipconfig /release
ipconfig /renew

2. je suis allée dans le panneau de configuration / wifi / propriétés : dans IPV4 et IPV6 tout est bien marqué en automatique

3.j'ai redémarré l'ordi, la box…

J'ajoute que dans les cas où ça ne fonctionne pas, je n'ai ni chrome, ni microsoft edge, ni l'appli netflix qui marche. Et il me dit que je suis bien connectée à la box.

Aujourd'hui rebelotte, il marche, puis ne marche plus, je vais au bureau il remarche, je reviens ça marche, puis ça part, puis ça revient...bref très instable.

Voilà, j'espère qu'il y a tous les éléments dont vous pourriez avoir besoin pour me répondre, dites moi s'il en manque mais svp soyez indulgents avec mes faibles compétences informatiques.

Un immense merci à ceux qui accepteront de m'aider (car le pc portable bloqué au bureau…c'est quand même dommage mdr)



Configuration: Windows / Chrome 76.0.3809.87
Afficher la suite 

1 réponse

Meilleure réponse
Messages postés
169264
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
22 août 2019
16836
1
Merci
Salut,

Désinstalle McAfee, sert à rien.

~~

DNS_PROBE_FINISHED_NO_INTERNET cela arrive lorsque le débit est mauvais ou que le pilote fonctionne mal.
Cela provoque de mauvais réception Wifi.

Utilise Driverscloud pour qu'il te les donne de manière plus automatisé : https://www.malekal.com/driverscloud-mettre-a-jour-ses-pilotes/.
Et ce qui est sur cette page :
https://www.malekal.com/resoudre-les-deconnexions-wifi/
https://www.commentcamarche.net/faq/3893-wifi-deconnexion-wifi-et-reconnexion

Peut-être que la carte Wifi a un problème.
Auquel cas, il faudra faire jouer la garantie.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 59074 internautes nous ont dit merci ce mois-ci

Merci beaucoup pour ta réponse ! Je vais lire tout ça attentivement.
Pour mac afee du coup je met avast à la place? Et defender je le garde ? Merci encore
Malekal_morte-
Messages postés
169264
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
22 août 2019
16836 > Alice -
Non laisse Windows Defender.
Commenter la réponse de Malekal_morte-