Problème "le pilote d'affichage amd driver ne répondait plus et a été récup

Messages postés
3
Date d'inscription
samedi 3 août 2019
Statut
Membre
Dernière intervention
4 août 2019
- - Dernière réponse : asteriot
Messages postés
512
Date d'inscription
vendredi 19 juillet 2019
Statut
Membre
Dernière intervention
24 août 2019
- 11 août 2019 à 11:53
Bonjour,

Je voudrais poser ma question ici car je n'ai pas résolu mon problème après plusieurs semaines de recherche.

Lorsque j'essaye de lancer certains jeux (Wow, League of Legends), ou applications (LibreOffice), ceux-ci plantent instantanément avec le message d'erreur suivant : "le pilote d'affichage amd driver ne répondait plus et a été récupéré".

J'utilise un pc portable Lenovo G50-70 sous windows 8.1, et j'ai installé une ancienne version du driver amd en question, car lorsque je vais sur le site pour télécharger et installer la version récente, celle-ci fait planter tous les programmes que j'essaye de lancer, au lieu de seulement quelques uns.

J'ai essayé toutes les solutions que j'ai trouvé sur internet, à part acheter une nouvelle carte graphique si celle-ci est défaillante.

Quelle pourrait être la cause du problème compte tenu des informations que j'ai décrit ? La version obsolète du pilote fonctionne mieux que la nouvelle, et les programmes plantent dès leur lancement.

Merci d'avance.
Afficher la suite 

5 réponses

Messages postés
20127
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
25 août 2019
5110
0
Merci
Bonjour,
Désinstalle proprement le pilote de ta carte graphique avec DDU et réinstalle-le VOIR CETTE PAGE.

volubis
Messages postés
301
Date d'inscription
samedi 2 février 2008
Statut
Membre
Dernière intervention
3 août 2019
2 -
bonjour bazfile c'est quoi DDU ?
volubis
Messages postés
301
Date d'inscription
samedi 2 février 2008
Statut
Membre
Dernière intervention
3 août 2019
2 -
j'ai installé CLEAN MASTER
bazfile
Messages postés
20127
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
25 août 2019
5110 -
bonjour bazfile c'est quoi DDU ?

Lis la page (mots en bleu) que je t'ai indiqué dans mon premier message et tu le sauras.
Commenter la réponse de bazfile
Messages postés
3
Date d'inscription
samedi 3 août 2019
Statut
Membre
Dernière intervention
4 août 2019
0
Merci
Merci pour la réponse rapide, effectivement mon problème est apparu juste après l'installation de mises à jour windows.

J'ai suivi toutes les étapes qui sont indiquées sur le lien, mais je n'ai pas trouvé AMD Install Manager dans la liste des programmes à désinstaller.

Donc j'ai quand même lancé DDU en mode sans échec pour nettoyer le pilote, mais après redémarrage, il s'est automatiquement réinstallé dans la version de base.

Ensuite j'ai réinstallé la dernière version mais elle cause de nouveau des plantages. :/
Commenter la réponse de Yokou_1686
Messages postés
512
Date d'inscription
vendredi 19 juillet 2019
Statut
Membre
Dernière intervention
24 août 2019
51
0
Merci
Bonjour,
il y a souvent un conflit entre les drivers amd et les intel HD
Commenter la réponse de asteriot
Messages postés
3
Date d'inscription
samedi 3 août 2019
Statut
Membre
Dernière intervention
4 août 2019
0
Merci
Donc il faudrait que je désinstalle les deux ?
asteriot
Messages postés
512
Date d'inscription
vendredi 19 juillet 2019
Statut
Membre
Dernière intervention
24 août 2019
51 -
helas c'est pire, il faut trouver les pilotes amd et intel hd qui sont compatible
cela arrive quand il y a une mise a jour et que les pilots ne sont plus compatible
surtout pour les cartes plus ancienne

il est parfois possible de désactiver l' IGP dans le bios
ou simplement aller dans gestion des périphérique est de désactiver l'intel HD
Commenter la réponse de Yokou_1686
0
Merci
J'ai désinstallé les deux pilotes (amd et intel) avec le logiciel Display Driver Uninstaller, puis réinstallé les deux et je n'ai plus de plantages ni de messages d'erreur.

Je n'avais pas touché au pilote Intel HD jusqu'à maintenant car je pensais que le problème venait uniquement du amd et non d'un conflit entre les deux.

Par contre le gestionnaire de périphérique me dit la chose suivante : "Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)". Mis à part ça, tout fonctionne correctement donc je considère que tout va bien. :) En espérant que ça continue.

Merci bazfile et asteriot pour vos réponses vous êtes les meilleurs. :D
asteriot
Messages postés
512
Date d'inscription
vendredi 19 juillet 2019
Statut
Membre
Dernière intervention
24 août 2019
51 -
si tu a toujours des problèmes, essaye de désactiver, la puce intel hd
dans le gestionnaire des périphériques
Commenter la réponse de Yokou_1686