Comment inserer photo

Messages postés
8
Date d'inscription
mercredi 31 juillet 2019
Statut
Membre
Dernière intervention
3 août 2019
- - Dernière réponse : Vanes66
Messages postés
8
Date d'inscription
mercredi 31 juillet 2019
Statut
Membre
Dernière intervention
3 août 2019
- 3 août 2019 à 17:40
Bonjour, comment inserer photo de mon tableau excel sur le forum pour m aider à trouver une formule ?
Merci
Afficher la suite 

5 réponses

Messages postés
10980
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
23 août 2019
1374
0
Merci
Bonjour
si tu veux une aide efficace ce n'est pas une image sur laquelle on ne pas travailler qu'il faut fournir mais un exemplaire de ton fichier
Tu le postes sur mon-partage.fr, tu copies le lien créé et tu reviens le coller ici en expliquant ce que tu désires

Dans l'attente

Cdlmnt
Via
Vanes66
Messages postés
8
Date d'inscription
mercredi 31 juillet 2019
Statut
Membre
Dernière intervention
3 août 2019
-
https://s.amsu.ng/34FEB3p33mPN
Je cherche une formule qui lorsque dans la cellule A2 est marqué PREMIUM , je voudrais que la cellule prix affiche 0€ ou cellule grise.
En espérant mettre fait comprendre.
Merci
Vanes66
Messages postés
8
Date d'inscription
mercredi 31 juillet 2019
Statut
Membre
Dernière intervention
3 août 2019
-
Vanes66
Messages postés
8
Date d'inscription
mercredi 31 juillet 2019
Statut
Membre
Dernière intervention
3 août 2019
-
Bonjour,
J ignore si mon tableau est visible pour vous?!

Je cherche une formule qui lorsque dans la cellule A2 est marqué PREMIUM , je voudrais que la cellule prix affiche 0€ ou cellule grise. 
En espérant mettre fait comprendre. 
Merci
Commenter la réponse de via55
Messages postés
641
Date d'inscription
mardi 5 juin 2018
Statut
Membre
Dernière intervention
23 août 2019
45
0
Merci
Bonjour,

Utilise l'icône située dans la la barre d'outils :


Cordialement.

Daniel
Commenter la réponse de danielc0
Messages postés
10980
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
23 août 2019
1374
0
Merci
Re

Désolé j'avais du m'absenter
Transforme ta formule ainsi :
=SI(A2="PREMIUM";0;SI(G2>30;"2,50";"5"))

Cdlmnt
Via
Vanes66
Messages postés
8
Date d'inscription
mercredi 31 juillet 2019
Statut
Membre
Dernière intervention
3 août 2019
-
Oh super merci ca fonctionne. Et si je doit rajouter 2 cellules de plus qui contiennent PRESTIGE ET PLATINIUM et que je veux aussi obtenir 0.?!
Commenter la réponse de via55
Messages postés
2034
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
23 août 2019
396
0
Merci
Bonjour à tous,

Oui on peut accéder au tableau.
Je propose

=SI(A2="PREMIUM";0;SI(G2>30;2,5;5))

J'ai retiré les guillemets autour de 2,5 et 5 pour qu'excel ne les considère pas comme du texte

Cordialement
Commenter la réponse de PapyLuc51
Messages postés
10980
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
23 août 2019
1374
0
Merci
Alors

=SI(OU(A2="PREMIUM";A2="PRESTIGE";A2="PLATINIUM");0;SI(G2>30;2,50;5))

ou si ce sont les seuls mots commençant par P pouvant se trouver en A2 :
=SI(GAUCHE(A2;1)="P";0;SI(G2>30;"=2,50;5))

En enlevant bien les guillemets autour des nombre comme le signalait PapyLuc

Vanes66
Messages postés
8
Date d'inscription
mercredi 31 juillet 2019
Statut
Membre
Dernière intervention
3 août 2019
-
Merci beaucoup pour votre aide.
Commenter la réponse de via55