Excel compare 2 colonne

Messages postés
8
Date d'inscription
samedi 6 juillet 2019
Statut
Membre
Dernière intervention
2 août 2019
- - Dernière réponse : diablo13800
Messages postés
1857
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
22 août 2019
- 2 août 2019 à 16:46
Bonjour,

Je vous solicite pour le probléme suivant :

Dans une feuille d'un classeur excel, je suis souhaite comparer deux données :

Il s'agit en fait de comparer deux listes de produit ( 600 noms environs)

La liste1 : En colonne A, les produits demende pare client et en colone C le produit dans stock
La liste 2 : En colonne D , les quantite dans stock

A B C d
a/ /c/10
b/ /e/15
c/ /a/8
d/ /g/7

Le but de ma recherche est de afiche la quantite de stock dans la colone B il y a une formule (exemple : a/8 et b/0)
Afficher la suite 

2 réponses

Messages postés
8316
Date d'inscription
lundi 9 juin 2008
Statut
Contributeur
Dernière intervention
22 août 2019
412
0
Merci
bonjour,
ton texte est très difficile à comprendre, et ton exemple est très confus.
peux-tu prendre le temps d'écrire tout cela clairement, et de donner un exemple plus clair?
Commenter la réponse de yg_be
Messages postés
8
Date d'inscription
samedi 6 juillet 2019
Statut
Membre
Dernière intervention
2 août 2019
0
Merci
bonjour
En colonne "A" il y a les article demande par cillent ( x,y,z) , en colonne "C" le stock (u,v,w,x,y,z) et en colonne "D" quantité dans l stock comment je pues faire pour afficher la quantité de stock de chaque article demande pare client exemple
si il y a 50 pièce "U" dans la stock
lorsque j'écrit "U" en colonne "A" il affiche 50 en colonne B
diablo13800
Messages postés
1857
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
22 août 2019
698 -
Bonjour,

Le plus simple serait de faire une RechercheV:
=RechercheV(A2;C:D;2;FAUX)

Selon moi c'est ce qui devrait fonctionner comme souhaité
zai_1989
Messages postés
8
Date d'inscription
samedi 6 juillet 2019
Statut
Membre
Dernière intervention
2 août 2019
-
bonjour
merci diablo mai se pas ça
diablo13800
Messages postés
1857
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
22 août 2019
698 -
Bonjour,

Vous avez écris ca dans quel case?

Quel erreur vous avez? Car chez moi ça fonctionne...

J'ai oublié le principe de non stock ( référence introuvable)

=SIERREUR(RECHERCHEV(A2;C:D;2;FAUX);0)
Commenter la réponse de zai_1989