Problème sortie audio non connecté [Résolu]

- - Dernière réponse : Cebesine_ihu
Messages postés
6
Date d'inscription
vendredi 2 août 2019
Statut
Membre
Dernière intervention
2 août 2019
- 2 août 2019 à 21:43
Bonjour,

Comme indiqué dans le titre, après avoir fait la mise à jour mes écouteurs ne marchent plus sur mon pc (avec windows 10) et ca m'indique qu'aucun haut-parleur ou casque n'est branché et c'est aussi la même chose pour l'outil de résolution de problèmes. J'ai essayé de désinstaller le périphérique realtek depuis le gestionnaire de périphériques et d'installer plusieurs versions de realtek mais ca ne marche pas: les périphériques realtek sont toujours non connectés. J'ai essayé aussi de suivre quelques tutos concernant le gestionnaire audio realtek mais toujours rien.


Configuration: Windows / Chrome 75.0.3770.142
Afficher la suite 

5 réponses

Meilleure réponse
Messages postés
81305
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 août 2019
8630
1
Merci
Va dans le gestionnaire des périphériques
Contrôleurs audio, vidéo et jeu
Fais clic droit sur le Realtek High Definition Audio
Désinstaller

Clique sur --> Action
Rechercher les modifications sur le matériel.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 57336 internautes nous ont dit merci ce mois-ci

Cebesine_ihu
Messages postés
6
Date d'inscription
vendredi 2 août 2019
Statut
Membre
Dernière intervention
2 août 2019
-
Malheureusement, ca ne fonctionne pas.
Commenter la réponse de kaneagle
Messages postés
168964
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 août 2019
16723
1
Merci
Si kaneagle n'arrive pas à te dépanner tu peux rétrograder.
  • Paramètres de Windows 10.
  • Mise à jour et sécurité
  • à gauche récupération
  • et à droite tu as l'option pour rétrograder.


Cela est possible pendant 10 jours après la mise à jour, après ce délai, ce ne sera plus possible.

Plus d'infos : https://www.malekal.com/retrograder-windows10/

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 57336 internautes nous ont dit merci ce mois-ci

Commenter la réponse de Malekal_morte-
Messages postés
168964
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 août 2019
16723
0
Merci
Salut,

Clic droit sur l'icône du son et paramètres de son.
Regarde les périphériques d'entrée voir si tu peux en mettre une.



Si ce n'est pas le cas, fais un tour dans le gestionnaire de périphériques, voir si tu as des erreurs.

Il y a des erreurs dans le gestionnaire de périphériques ?
Cebesine_ihu
Messages postés
6
Date d'inscription
vendredi 2 août 2019
Statut
Membre
Dernière intervention
2 août 2019
-
Bonjour et merci pour ta réponse,

Non je n'ai aucun périphérique dans la liste de choix, voici une image:


Par contre dans le panneau de configuration son les ports sont présents mais non connectés:


Sinon, pour le gestionnaire de périphériques, non aucune erreur n'est présente:
Malekal_morte-
Messages postés
168964
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 août 2019
16723 > Cebesine_ihu
Messages postés
6
Date d'inscription
vendredi 2 août 2019
Statut
Membre
Dernière intervention
2 août 2019
-
Tu es certains d'avoir branché quelque chose sur la prise de sortie ?
Tu ne te serai pas trompé de prise, genre s'il y a deux cartes son.

Sur cette page : https://img-19.ccm2.net/0SjzTiIlMiSKVeBSy4pZtvd7944=/440x/387b2b3a7df84687a6e88a067917c628/ccm-ugc/img1.png
Clic sur Gérer les périphériques audio
il y a quoi là dedans ?
Cebesine_ihu
Messages postés
6
Date d'inscription
vendredi 2 août 2019
Statut
Membre
Dernière intervention
2 août 2019
-
Non l'écouteur est branché sur la bonne prise, et c'est le même avant la mise à jour, et ça fonctionnait sans problème. (prise avant avec icone casque)

Pour les périphériques de sortie y a rien, pour les périphériques d'entrées y a mixage stéréo que j'ai trouvé en désactivé, je l'ai activé mais rien ne se passe (je crois que ca concerne le mic):
Malekal_morte-
Messages postés
168964
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 août 2019
16723 > Cebesine_ihu
Messages postés
6
Date d'inscription
vendredi 2 août 2019
Statut
Membre
Dernière intervention
2 août 2019
-
C'est la mise à jour 1903 dont tu parles ?
Cebesine_ihu
Messages postés
6
Date d'inscription
vendredi 2 août 2019
Statut
Membre
Dernière intervention
2 août 2019
-
Oui la màj 1903. Sinon quand je mets l'écouteur dans la prise arrière (la prise verte) il marche, cependant, j'ai besoin de le faire fonctionner sur la prise avant.
Commenter la réponse de Malekal_morte-
Messages postés
81305
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 août 2019
8630
0
Merci
Bonjour,

Commence par activer windows et par la suite, va sur windows update et fais les mises à jour.

Cebesine_ihu
Messages postés
6
Date d'inscription
vendredi 2 août 2019
Statut
Membre
Dernière intervention
2 août 2019
-
Bonjour kaneagle et merci pour ta réponse.

J'ai bien activé mon windows, j'ai fais la recherche de màj, mais y a qu'une seule màj de sécurité que j'ai fais et j'ai par la suite redémarré mon pc, et toujours rien, ça ne fonctionne toujours pas.
Commenter la réponse de kaneagle
Messages postés
6
Date d'inscription
vendredi 2 août 2019
Statut
Membre
Dernière intervention
2 août 2019
0
Merci
Bonsoir,

Problème réglé en cochant la case de désactivation de jack du panneau avant dans les réglages connecteur du gestionnaire audio realtek hd:

Avant cela, j'ai aussi suivi le conseil de kaneagle.

Merci malekal, merci kaneagle.
Commenter la réponse de Cebesine_ihu