Aucun périphérique de sortie audio n'est installé, sous Windows 10

- - Dernière réponse : Cestkmii
Messages postés
4
Date d'inscription
jeudi 1 août 2019
Statut
Membre
Dernière intervention
8 août 2019
- 8 août 2019 à 17:10
Bonjour,
ll y'a peu mon son de pc ces éteint j'ai chercher mais ça me met Aucun périphérique de sortie audio n'est installé,

Le problème est que depuis je n'ai plus de son sur le pc. Dans la barre de tâche, il y a une croix rouge sur le son et cela dit : aucun périphérique de sortie audio n'est installé.
Je ne sais pas quel nouveau périphérique audio installer ..



Merci pour votre aide.
Bonne journée



Configuration: Windows / Opera Next 62.0.3331.99
Afficher la suite 

2 réponses

Messages postés
169308
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
24 août 2019
16862
0
Merci
Salut,

Clic droit sur l'icône du son et paramètres de son.
Regarde les périphériques d'entrée voir si tu peux en mettre une.



Si ce n'est pas le cas, fais un tour dans le gestionnaire de périphériques, voir si tu as des erreurs.

Cestkmii
Messages postés
4
Date d'inscription
jeudi 1 août 2019
Statut
Membre
Dernière intervention
8 août 2019
-
Bonjour, aucune entrée dans les paramètres

j'ai donc était dans les périphériques et il y'a bien un problème
en clicquant dessus sa meredirige sur un pilote au je ne sais quoi

...
Cestkmii
Messages postés
4
Date d'inscription
jeudi 1 août 2019
Statut
Membre
Dernière intervention
8 août 2019
-
je l'ai donc mis a jour mais

je ne sais pas quoi faire..
Commenter la réponse de Malekal_morte-
Messages postés
169308
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
24 août 2019
16862
0
Merci
ok,

Utilise Driverscloud pour qu'il te les donne de manière plus automatisé : https://www.malekal.com/driverscloud-mettre-a-jour-ses-pilotes/

Sinon donne le modèle complet de l'ordinateur.
Cestkmii
Messages postés
4
Date d'inscription
jeudi 1 août 2019
Statut
Membre
Dernière intervention
8 août 2019
-
Bonjour excuse moi de mes réponse tardive !
Voila je t'envoi tout si il te faut les IDs dit le moi ^^
NEO14-2-32BS
Intel(R) Atom(TM) x5-Z8350 CPU @
1.44GHz 1.44GHz
2,00Go
64bits, x64
Windos 10 Famille
Au passage dans les périphériques il me manque le Controleur audio,video,jeux ça a un rapport tu pense ?
Merci pour ton aide !
Malekal_morte-
Messages postés
169308
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
24 août 2019
16862 > Cestkmii
Messages postés
4
Date d'inscription
jeudi 1 août 2019
Statut
Membre
Dernière intervention
8 août 2019
-
Driverscloud te propose d'installer des pilotes audio ?
Cestkmii
Messages postés
4
Date d'inscription
jeudi 1 août 2019
Statut
Membre
Dernière intervention
8 août 2019
-
il me redirige sur mon navigateur sur un résumer de la config matérielle et plus bas ya trouver es pilote j'ai cliquer

apres jai installer

et apres pu rien t-t
Commenter la réponse de Malekal_morte-