[AIDE] Soucis avec mon PC sur GTA

- - Dernière réponse : asteriot
Messages postés
512
Date d'inscription
vendredi 19 juillet 2019
Statut
Membre
Dernière intervention
24 août 2019
- 1 août 2019 à 14:19
Bonjour à tous.

Bon. Globalement j'ai le même problème qu'ici : https://www.commentcamarche.net/forum/affich-22257688-probleme-intel-hd-graphic-family-nvidia

Et le soucis étant que la soi-disante solution ne fonctionne pas pour moi. J'ai un i7-7820HK avec une Intel Graphics HD 630 intégrée, mais dans le panneau de configuration NVIDIA je n'ai pas l'option pour choisir entre "Automatique" "Processeur NVIDIA hautes performances" et l'autre option je ne sais plus le nom... Et pareil quand je vais dans le gestionnaire des périphériques je n'ai que ma carte graphique GTX 1080 qui est affichée...

Mais commençons par expliquer mon problème de base si jamais il y a d'autres pistes.

Cela fait environ 3 mois que je joue quasi quotidiennement à GTA, GTA RP pour être précis et je n'ai jamais rencontré aucun problème. Cela fait maintenant environ une semaine qu'il m'est quasiment impossible de jouer. Je m'explique. Du jour au lendemain je pense, mes FPS peinent à atteindre 30-40FPS en fonction des zones et toutes les 3 secondes ou presque (je rigole pas) j'ai des chutes de FPS à 5-9 FPS. J'ai essayé de régler plein d'options, notamment dans le panneau de contrôle NVIDIA et maintenant je tourne à genre 40-50 FPS constants mais toujours ces chutes de FPS qui surviennent au bout de quelques minutes de jeu.

Voici ma configuration :

J'ai le PC portable Acer Predator 17X GX-792

GTX 1080

i7-7820HK CPU 2.90GHz
16Gb RAM


Le soucis étant que ce problème ne semble apparaître que sur GTA, je ne joue pas à grand chose d'autre de gourmand mais bon par exemple un League of Legends avec graphismes à fond (même si c'est loin d'être comparable à GTA en ultra) fonctionne à 120FPS sans sourciller.

Je précise que pendant environ 3 mois j'ai joué à GTA sans changer quoique ce soit à ma config, aux écrans etc, et j'ai toujours joué avec TOUT à fond, les anti aliasing (FXAA, MSAA, TXAA), 1080p etc... et que maintenant quand je fais des tests, je lag énormément avec tout à fond, c'est injouable, mais même en testant par exemple Directx10 au lieu de Directx 11, sans antialiasing etc j'ai des chutes de FPS.

J'ai évidemment tous mes drivers à jour (j'utilise Geforce Expérience), j'ai essayé d'enlever la G-Sync et de la remettre, rien à faire, pareil pour la V-Sync, que ce soit en adaptative ou non. J'ai fait des clean avec CCleaner, j'ai changé plein de paramètres dans le panneau de contrôle NVIDIA, j'ai désinstallé les pilotes graphiques pour les réinstaller...

De plus mon PC surchauffe un peu et ça doit être pour ça qu'il galère je pense, le CPU atteint en général 95-100°C... mais c'est bizarre car j'ai jamais eu de soucis en 1 an et là presque du jour au lendemain, paf.

Mdr j'ai aussi réinstallé GTA mais bon évidemment ça n'a pas fonctionné

Bref je ne sais plus quoi faire, j'ai besoin de votre aide.
Afficher la suite 

1 réponse

Messages postés
512
Date d'inscription
vendredi 19 juillet 2019
Statut
Membre
Dernière intervention
24 août 2019
51
0
Merci
Bonjour,
les pc portable avec ecran G-sync, ont le chipset intel hd désactivé d'usine

il est fortement possible que la température du cpu provoque un thermal throtteling
le plus simple serait de faire un monitoring en jeu,
et tu penses que pour mon PC ça peut aider ? parce que les deux gros ventilos sont placés à l'arriere sous l'écran et non pas sous l'ordi
asteriot
Messages postés
512
Date d'inscription
vendredi 19 juillet 2019
Statut
Membre
Dernière intervention
24 août 2019
51 -
c'est la sortie, mais l'entrée est normalement sous l'ordi
bon... je vais peut etre en prendre un alors. Mais j'ai peur que cela ne suffise pas ou que le problème soit autre
asteriot
Messages postés
512
Date d'inscription
vendredi 19 juillet 2019
Statut
Membre
Dernière intervention
24 août 2019
51 -
cela aide, mais n'est pas la solution ultime
Commenter la réponse de asteriot