Identifier plusieurs chaines de caractère d'une cellule sur une autre cellule

- - Dernière réponse :  Kevin - 1 août 2019 à 13:50
Bonjour,

Dans ma colonne A j'ai un texte de référence
=> exemple : "Maison - Bleue"

Dans ma colonne B j'ai un descriptif détaillé
=> Exemple : "La maison du coin - Avec une porte bleue"

Je voulais connaitre la formule qui indique que si "Maison" et "Bleue" est présent en colonne B alors réponse "Vraie" (en colonne C), si il n'y a pas les 2 items de la colonne A alors "Faux".
Aussi, sans prendre compte des majuscules.

Merci pour votre retour.


Configuration: Windows / Chrome 75.0.3770.142
Afficher la suite 

1 réponse

Messages postés
641
Date d'inscription
mardi 5 juin 2018
Statut
Membre
Dernière intervention
23 août 2019
45
0
Merci
Bonjour,

Essaie :

=SI(ET(ESTNUM(CHERCHE(GAUCHE(A1;CHERCHE("-";A1)-2);B1));ESTNUM(CHERCHE(DROITE(A1;NBCAR(A1)-CHERCHE("-";A1)-1);B1)));"vraie";"faux")

Cordialement.

Daniel
Commenter la réponse de danielc0