Formats des champs dans un formulaire de recheche [Résolu]

Messages postés
96
Date d'inscription
samedi 23 février 2013
Statut
Membre
Dernière intervention
17 août 2019
- - Dernière réponse : fergut
Messages postés
96
Date d'inscription
samedi 23 février 2013
Statut
Membre
Dernière intervention
17 août 2019
- 10 août 2019 à 01:06
Salut
Sur mon formulaire de recherche j'ai un message "#Type !" quand le champ n'est pas renseigné quand il est renseigné il est en € sans messages ou problèmes.
Donc il y a ce massage que lorsque les zones devraient vides.
Merci de bien vouloir me renseigner.
Afficher la suite 

2 réponses

Messages postés
877
Date d'inscription
mercredi 5 juillet 2017
Statut
Membre
Dernière intervention
15 août 2019
22
0
Merci
Mets une valeur par défaut à 0, mais celle-ci ne sera valable que pour les nouveaux enregistrements...

J'ai mis à 0 pour les anciens, ça m'a pris 15s...

Voici la base : https://fromsmash.com/G.G4PsVqOJ-c0

A+


fergut
Messages postés
96
Date d'inscription
samedi 23 février 2013
Statut
Membre
Dernière intervention
17 août 2019
-
On était dans les propriétés, alors je n'allais pas chercher ailleurs, bien sur si j'avais pensé a la table cotisations !
l'essentiel c'est que ça marche et ça marche à la perfection.
Pour le moment je dois faire autre chose, je ne clos pas la discussion je la reprendrai plus tard et j'apprécierais de te retrouver.
Ma prochaine étape sera les sous formulaires.
En attendant si c'est ce qui est prévu, bonne vacances.
Un grand merci
Commenter la réponse de HDU
Messages postés
877
Date d'inscription
mercredi 5 juillet 2017
Statut
Membre
Dernière intervention
15 août 2019
22
0
Merci
Bah, justement clos là (la discussion).

Tu ouvriras un autre sujet le moment venu !!!

Bonnes vacances à toi.

A+
fergut
Messages postés
96
Date d'inscription
samedi 23 février 2013
Statut
Membre
Dernière intervention
17 août 2019
-
Salut, j'ouvre une nouvelle discution= Fonctions
Merci
Commenter la réponse de HDU