Problème affichage pages wordpress

- - Dernière réponse :  delphmoi - 31 juil. 2019 à 08:46
Bonjour
je viens de finaliser mon site wordpress et j'ai un pb d'affichage. En effet, j'ai créé mes pages avec "elementor" et depuis toutes mes publications apparaissent en double dans mon tableau de bord. Du coup je n'ose pas le mettre en ligne, quelqu'un a-t-il déjà rencontré ce pb avec wordpress ?
Vous remerciant
Afficher la suite 

3 réponses

Messages postés
5396
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
6 août 2019
805
0
Merci
Bonjour
qu'est ce que tu entends par "en double", tu as deux fois exactement la même page avec les mêmes caractéristiques (nom, état, etc)?

logiquement si ce sont vraiment des pages en double, tu peux supprimer une des deux mais sans voir au moins une capture d'écran de la liste de tes pages, c'est difficile d'en dire plus
delphmoi
Messages postés
7
Date d'inscription
jeudi 13 novembre 2014
Statut
Membre
Dernière intervention
29 juillet 2019
-
Merci pour ton retour, la publication est en double sur la même page comme la capture d'écran ci-dessous
elgazar
Messages postés
5396
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
6 août 2019
805 > delphmoi
Messages postés
7
Date d'inscription
jeudi 13 novembre 2014
Statut
Membre
Dernière intervention
29 juillet 2019
-
ok ce n'est pas une page en double mais le contenu qui est en double sur une seule page
est ce que tu as essayé un autre thème pour voir ?
delphmoi
Messages postés
7
Date d'inscription
jeudi 13 novembre 2014
Statut
Membre
Dernière intervention
29 juillet 2019
-
je n'ai pas essayé un autre thème car j'ai peur que ça dérègle tout...
Commenter la réponse de elgazar
Messages postés
5396
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
6 août 2019
805
0
Merci
si c'est sur toutes tes pages, il n'y a pas 36 solutions soit c'est un problème de thème soit tu n'utilises pas elementor correctement en insérant deux fois un modele de page/section d'elementor (je n'ai trouvé que ça pour reproduire tes pages)
Je pense que cela vient plutôt de l'utilisation d'elementor car je viens d'ajouter une page test que j'ai créé sans elementor et je n'ai plus le pb de doublon, je crois que je n'ai plus qu'à refaire ma mise en page sans elementor mais du coup tout le travail est à refaire...
Commenter la réponse de elgazar
Messages postés
5396
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
6 août 2019
805
0
Merci
le contenu d'élementor est doublé quand tu ne mets qu'un seul élément comme un titre ?
Oui c'est ça, j'ai bien vérifié dans ma page de construction et j'ai rien en double, le doublon apparait uniquement après publication de ma page. J'ai essayé Beaver builder et apparemment je n'ai pas le problème avec ce plug donc je pense que je vais refaire mes pages avec
elgazar
Messages postés
5396
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
6 août 2019
805 > delphmoi -
je pense que c'est un problème de thème incompatible qu'un réel problème avec elementor, cela arrive quelque fois si le thème est ancien ou si il utilise des fonctions parfois un peu trop similaires à ceux des pagebuilders
C'est possible, étant donné que j'ai tout personnalisé mon thème ça m'ennuie d'en changer donc je vais refaire mes pages avec beaver builder, en tout cas merci pour ton aide :)
Commenter la réponse de elgazar