Bruit de périphérique qui se débranche en jeu

Messages postés
36
Date d'inscription
mercredi 27 avril 2011
Statut
Membre
Dernière intervention
29 juillet 2019
- - Dernière réponse : elias569
Messages postés
35
Date d'inscription
mardi 28 août 2018
Statut
Membre
Dernière intervention
10 août 2019
- 1 août 2019 à 10:46
Bonjour,
Voilà mon problème:
Lorsque je suis en jeu, j'ai un bruit de déconnexion de périphérique (suivi d'un petit clignotement de l'écran qui dure moins d'une seconde ) , et ce, plusieurs fois et à rythme irrégulier. Les pilotes usb sont à jours, les pilotes des périphériques aussi.
Petite spécialité, le bruit de déconnexion ne se fait pas sur tout les jeux. ( j'ai l'impression que les jeux tournant sous Unity sont plus sujet au bug que d'autres )
J'ai beau avoir regardé dans l'observateur d’événement, je ne vois rien de spéciale ou peut-être je ne cherche pas au bon endroit.

Merci de vos future réponse.



Configuration: Windows / Chrome 75.0.3770.142
Afficher la suite 

1 réponse

Messages postés
35
Date d'inscription
mardi 28 août 2018
Statut
Membre
Dernière intervention
10 août 2019
1
0
Merci
Bonjour,
ceci ne réglera pas vraiment ton problème dans le fond mais si ce n'est que le son. Tu fais clique droit dans la barre des tache sur l'icone son puis Son modèle de son (clique sur le menu déroulant) aucun son et appliquer et la tu n'aura plus les son de Windows et que de Windows pas la peine de me demander si tu entendra le son de t'est jeu .
Commenter la réponse de elias569