Problème carte réseau sans fil (?) [Résolu]

- - Dernière réponse : gigi_dsss
Messages postés
77
Date d'inscription
dimanche 26 mai 2019
Statut
Membre
Dernière intervention
3 août 2019
- 3 août 2019 à 09:20
Bonjour, depuis quelques semaines j'ai un problème de réseau avec mon PC principal, rendant très frustrant voir parfois impossible de regarder des vidéos, jouer à des jeux et ouvrir des pages.

Au début c'était déja frustrant mais j'ai l'impression que ça empire avec le temps et aujourd'hui j'en ai asser.

À des intervalles aléatoires mais courts la plupart du temps, la connexion va ralentir puis lacher, jusqu'à ce que je diagnose en faisant un clic droit sur le réseau et faire ''résoudre les problèmes''.

Éventuellement, après à peu près 2 minutes, la recherche de problème se termine puis je reçois le rapport suivant :

Réintialiser la carte réseau sans fil... → Problème avec la carte réseau sans fil ou le point d'accès (corrigé).

La connexion refonctionne ensuite de nouveau correctement pendant quelques minutes ou jusqu'à ce que j'utilise trop de débit (pas beaucoup) et la connexion lache de nouveau jusqu'a ce que je diagnose la connexion encore et encore...

À noter que tout les autres appareils de la maison fonctionnent correctement.

Je vous remercie de m'avoir lu et, je l'espère, de votre aide
Afficher la suite 

4 réponses

Meilleure réponse
Messages postés
77
Date d'inscription
dimanche 26 mai 2019
Statut
Membre
Dernière intervention
3 août 2019
5
1
Merci
Quel est ton FAI et quel pays ?

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 58235 internautes nous ont dit merci ce mois-ci

Voici le lien ! https://www.driverscloud.com/en/configuration/58930249-1/summary
gigi_dsss
Messages postés
77
Date d'inscription
dimanche 26 mai 2019
Statut
Membre
Dernière intervention
3 août 2019
5 -
De ce que je vois, tes cartes réseaux ont des points rouges...
https://www.driverscloud.com/fr/configuration/58930249-14/network
https://www.driverscloud.com/en/configuration/58930249-14/network

En bas de page tu as un "find the driver" ou "trouver les pilotes"...
1. Télécharge l'exécutable
2. Lance le...
3. Et met à jour tes pilotes

Redémarre après l'installation des pilotes et reteste de te connecter sur Internet et voir si la connexion est stable...

B.A.T.
J'ai fais ce que je pense qu'il fallait, le téléchargement s'est arêtter à décompression gtx 960, j'ai tout de même redemarrer, j'ai tester la connection avec le même lien que tout à l'heure et maintenant ça ressemble à : Ping 19 ms // Gigue 11 ms // Descendant 28.5 et désormais j'ai aussi ascendant 10.7, la connection plante encore un peu mais ça semble moins intense qu'avant !

Je vais réessayer de les installer un a un pour voir si j'ai plus de succes
Update : On dirait que c'était plutot temporaire, je n'arrive pas à les installer un par un et ça me dit souvent que c'est pas compatible ou pas possible... Devrais-je remplacer ma carte réseau ?
Commenter la réponse de gigi_dsss
Messages postés
38154
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
19 août 2019
2766
1
Merci
salut

quelle est la version de W10 sur ton pc?

pour le savoir, clique sur les touches Windows+R

dans la fenêtre qui s'ouvre, tape WINVER et clique sur OK

ton pc est en 32 ou 64 bits >> https://www.commentcamarche.net/faq/19107-32-ou-64-bits-comment-savoir

donne aussi la marque et le modèle de ton pc

regarde dans le gestionnaire de périphériques si tu as des alertes (? ou /!\) jaune

poste 1 capture de ton gestionnaire de périphériques via Cjoint >> https://www.commentcamarche.net/faq/29493-utiliser-cjoint-pour-heberger-des-fichiers

@+

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 58235 internautes nous ont dit merci ce mois-ci

La version Windows serait la 1809, 64 bits et pour la marque je ne l'ai pas vraiment puisqu'il à été monté par quelqu'un d'autre... Mais jusqu’à maintenant il fonctionnait impeccablement bien !

Voici des captures d'écran qui pourraient être utile

https://www.cjoint.com/c/IGCnVNSnc3C
https://www.cjoint.com/c/IGCnWzMlC5C
Commenter la réponse de billmaxime
Messages postés
38154
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
19 août 2019
2766
1
Merci
salut

pas de souci pour l'aide :)

tu auras peut être des soucis à la prochaine MAJ de W10, mais on verra à ce moment là

@+

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 58235 internautes nous ont dit merci ce mois-ci

Commenter la réponse de billmaxime
Messages postés
38154
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
19 août 2019
2766
0
Merci
re

La version Windows serait la 1809

tu as 1 version de retard, on est à la 1903

met ton pc à jour avec cet utilitaire que tu télécharges sur ton bureau clique ici

quand le pc sera à jour (la 1903), fait ceci:

técharge 7zip sur ton bureau clique ici

exécute le en tant qu'administrateur (clic droit) pour l"installer

quand c'est fait, fait ceci:

Télécharge ce pilote --> clique ici
et met-le dans tes documents.

Fais clic droit sur --> win10-10.0.3.456-whql.zip
Sélectionne --> 7Zip
Choisis --> extraire vers "win10-10.0.3.456-whql\"

Va dans le gestionnaire de périphériques.
Fais clic droit sur le périphérique --> Qualcom Atheros AR9485 Wireless....
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> win10-10.0.3.456-whql
Sélectionne le fichier --> athw10x.inf et OK
Redémarre le pc et regarde ce que ça donne pour la connexion

en image:



si tu as des questions...

@+

Génial ! Cela semble pour le moment avoir grandement améliorer la connection de mon ordinateur, je peux enfin regarder des vidéos normalement !

Je te donne des nouvelles si problème il y a, grand merci pour ton temps et ton expertise !
gigi_dsss
Messages postés
77
Date d'inscription
dimanche 26 mai 2019
Statut
Membre
Dernière intervention
3 août 2019
5 -
Bien joué
Commenter la réponse de billmaxime