Formule [Résolu]

- - Dernière réponse :  om13elb - 23 juil. 2019 à 17:41
Bonjour,

J'ai créé une formule, mais je ne comprends pas pourquoi lorsque la somme demandée n'est pas atteinte, elle ne se déduit pas du montant total. Alors que lorsqu'elle est dépassée, elle s'ajoute bien.

Je vous mets la formule que j'ai faite :

=SI(G16>30;G16-30;0)+SI(G28>30;G28-30;0)+SI(G41>30;G41-30;0)+SI(G54>30;G54-30;0)+SI(G67>30;G67-30;0)

Merci,
Afficher la suite 

1 réponse

Meilleure réponse
Messages postés
658
Date d'inscription
mardi 5 juin 2018
Statut
Membre
Dernière intervention
28 septembre 2019
45
1
Merci
Bonjour,

Peut-être :

=SI(G16>30;G16-30;G16)+SI(G28>30;G28-30;G28)+SI(G41>30;G41-30;G41)+SI(G54>30;G54-30;G54)+SI(G67>30;G67-30;G67)

Cordialement.

Daniel

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 62878 internautes nous ont dit merci ce mois-ci

Bonjour Daniel,

C'est parfait, merci.
Commenter la réponse de danielc0