TouchPad défaillant (Multi-touch non fonctionnel - Pilote en cause) [Résolu]

Messages postés
7
Date d'inscription
mardi 23 juillet 2019
Statut
Membre
Dernière intervention
25 juillet 2019
- - Dernière réponse : ChariduP
Messages postés
3694
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
15 septembre 2019
- 24 juil. 2019 à 02:19
Bonjour,

Il y a plusieurs mois, j'ai troqué le vieux HDD de mon PC portable contre un SSD tout neuf. Je n'ai pas rencontré de problème particulier durant la manipulation n'y même lors de l'installation de Windows 10, hormis peut-être le fait qu'en bon myope je n'ai pas remarqué que la nappe du pavé était une ZIF (celle avec un clapet si je ne dis pas de bêtise). Je me suis ainsi retrouvé à tirer dessus comme un bourrin jusqu'à me rendre compte de mon erreur...

Mais là n'est pas la question. Lors du premier démarrage du pc le Touchpad n'était pas détecté par W10, j'ai très vite fait le lien avec ma petite mésaventure. Cependant l'erreur n'était visiblement pas mienne. Car par un jour de mai un vendredi (plus de 6 mois plus tard) ma souris s'est soudainement remise à fonctionner, va savoir pourquoi.

Mais ce n'est pas tout, car malgré ce retour céleste du Touchpad, toutes les fonctionnalités de gestuelles (pincer, écarter...) ne fonctionnent plus, en fait c'est le Multitouch qui est en faute (la souris ne détecte pas plus d'un doigt).

Après quelques jours/semaines (je ne les compte plus) d'investigation j'ai remarqué quelques défaillances probablement en cause :

- Mon pilote "MsMouse.inf" (il s’agit d’un driver générique de Microsoft) date de 2006, de ce que j'ai compris il a initialement été conçu pour Vista, depuis une version 2015 destinée à Windows 10 a été lancée. Mais il m'est impossible de changer le pilote, j'ai d'ailleurs eu du mal à trouver sa version officielle, j'ai à son instar tenté d'en télécharger une copie ? en vain.

- Dans mon bios la commande Touchpad est mise sur le mode Basic là où la configuration par défaut c'est à dire celle constructeur est sur Advanced. "Met le en mode Advanced" me direz-vous, hé bien j'ai déjà essayé mais lorsque je procède ainsi la souris ne répond plus. La notice d'avertissement vis-à-vis d'un problème de compatibilité du driver présent dans le bios m'a mis la puce à l'oreille aux propos de l'origine du problème ; mon pilote.

- Ma souris est reconnue comme « souris Microsoft PS/2 », et donc pas de I2C HID ou autre… (là je suppose une fois de plus que c’est dû au pilote).

- A moindre mesure mais cela reste notable je suppose, le périphérique système « Intel(R) Atom(TM)/Celeron(R)/Pentium(R) Processor Serial IO (SIO) - I2C Port 1 - 0F41 » ne fait état d’aucun pilote associé ; « Aucun pilote n’est installé pour ce périphérique » (je ne sais pas si cela à un lien mais c’est je crois, le seul périphérique à être ainsi).

D'autre part j'ai tenté :

- d'installer le pilote issus du support technique de ma machine. Celui-ci se présente comme un fichier .exe qui ne sert strictement à rien car le driver reste inchangé. Je me suis bizarrement vue devoir faire le choix entre un package Elantech et un package Synaptics, pas très sérieux comme support je trouve...

- d'installer le pilote issus du support technique de synpatic, qui était simplement une version plus récente et cette fois-ci fonctionnelle. Mais malgré ce changement le Multitouch ne réapparaît pas.

- aujourd’hui d’installer le pilote synaptic pour lequel il est (cette fois-ci) mentionné « I2C… » (le fichier était plus lourd que le précédent), mais ça ne s’est carrément pas installé…

- de faire la mise à jour Windows 10 à l’aide de l’utilitaire de mise à jour, qui n’a pas aidé.

- de faire les petites manipulations du genre désinstaller le pilote puis redémarrer, le mettre à jour, etc…

- de démonter la souris pour m’assurer qu’il n’y ait pas de traces d’usures visibles ou autre (elle est nickel).

- de nettoyer le pavé avec une solution à l’alcool (je ne sais pas vraiment à quoi je m’attendais… ça n’a rien changé).

- tenter de passer par driver pack qui ma très vite lassé avec ses téléchargements annexes son mode plein écran que je ne peux pas quitter et la lenteur de l’application…

Je suppose que ce n’est pas important mais la réf de mon pc est la suivante : Packard Bell Easynote-ENTF71BM

Voilà pour ce qu’il en est, j’ai tenté de me débrouiller tout seul mais le temps passe et je n’avance en rien, ce qui commence à m’ennuyer sérieusement. J’ai consulté beaucoup de forums qui abordaient des problèmes similaires, mais ou bien aucunes des rares « solutions » ne fonctionnent ou bien elles font appel à des utilitaires spécifiques à une marque.

Cela étant dit j'envisage encore quelques manipulations :

- Réinitialiser Windows (je doute de son intérêt, j'aurai surement le droit à un pilote Microsoft par défaut comme c'est le cas actuellement).

- Formater le SSD et faire une installation saine de W10 (mais pareille que pour la solution précédente).

- Réinstaller le HDD et tenter d'extraire le pilote, mais si je dit pas de bêtise, suite à une mise à jour (officielle) du bios qui avait foiré j'avais occasionné des problèmes au niveau des pilotes (le wifi notamment), alors pas sûr d'y trouver mon bonheur. A moins bien-sur de "réparer mes erreurs" ce que j'avais essayer à l'époque en vain... Vue la lenteur du machin ça risque de me prendre un temps fou.

- Changer le TouchPad mais si le problème vient du software aucun intérêt

- Brûler ce maudis PC lors d'un rituel satanique et en acheter un nouveau, ce qui me semble de plus en plus envisageable. Mais en petit étudiant miséreux, je n'en ai ni l'envie ni les moyens et surement pas le besoin (utilisation bureautique très basique ; Word, Google, YouTube).

En attendant je suis toujours à la recherche du pilote qui fera mon bonheur !

En espérant avoir des réponses ! Merci d'avance <3
Afficher la suite 

2 réponses

Messages postés
1113
Date d'inscription
mercredi 11 février 2015
Statut
Membre
Dernière intervention
24 juillet 2019
222
0
Merci
Bonjour,
tout n'est pas perdu !
Vous pouvez essayer avec l'outils de scan des drivers TousLesDrivers : https://www.touslesdrivers.com/index.php?v_page=29
Sans installation et donne un résultats complet sur votre navigateur avec le choix des pilotes officiel en bêta ou en version stable.
Dans le même genre il y a IOByes Driver Booster à désinstaller après l'installation du pilote.
Altesse72
Messages postés
7
Date d'inscription
mardi 23 juillet 2019
Statut
Membre
Dernière intervention
25 juillet 2019
3 -
Merci pour ta réponse baptiste.r1807 !
Malheureusement aucun de ces outils font état du driver de mon Touchpad, Driver-Booster m'a néanmoins permis de mettre à jour d'autres pilotes... (ça n'a donc pas servi à rien !)
Commenter la réponse de baptiste.r1807
Messages postés
7
Date d'inscription
mardi 23 juillet 2019
Statut
Membre
Dernière intervention
25 juillet 2019
3
0
Merci
Bon bah le débat fût de courte durée mais j'ai trouvé la solution à mon problème ! Il suffisait d'essayer le pléthore de pilotes présent sur le pc et après une bonne heure, j'ai trouvé chaussure à mon pied ; "Dell Touchpad" qui se trouvait dans le dossier "fabricant = Synaptic", est c'est bien évidemment le dernier que j'ai essayé dans un geste désespéré (en même temps que viendrait faire Dell dans mon vieux Packard-Bell). Je ne sais pas si cette solution en est vraiment une mais en tout cas ça fonctionne et c'est tout ce que je demande !
Pour ceux que ça peut aider voici le chemin :
Gestionnaire de périphériques > souris et autres périphériques de pointage > *double cliquez sur l'objet en question* > Pilote > Mettre à jour le pilote > Parcourir mon ordinateur à la recherche... > Choisir parmi une liste... > *décochez "afficher les matériels compatibles"* > *Choisissez le fabricant de votre souris (pour mon cas c'est synaptic)* > *Double cliquez sur le pilote en question* > Suivant > Ok > *attendre la suggestion redémarrage* > Ok > Congratulation !
ChariduP
Messages postés
3694
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
15 septembre 2019
480 -
Content que tu as pu résoudre ton problème :)

Je mets le sujet comme étant resolu.
Commenter la réponse de Altesse72