Configurer SMTP pour SFR sur Thunderbird

Messages postés
28
Date d'inscription
dimanche 9 novembre 2014
Statut
Membre
Dernière intervention
7 août 2019
- - Dernière réponse : SerBal22
Messages postés
1242
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
22 novembre 2019
- 15 juil. 2019 à 06:24
Bonjour à tous,

J'ai récemment changer de FAI, passant de Free à SFR, et je dois donc changer en conséquence mon serveur sortant SMTP (j’utilise comme logiciel de messagerie Mozilla Thunderbird).

Le problème étant, j'ai utilisé, comme conseillé, le nom de serveur "smtp.sfr.fr", avec pour port 25, 465 et 587 successivement avec aucune sécurité pour la connexion, et sans même de méthode d'authentification, et pourtant mes messages ne partent toujours pas (Message d'erreur : Une erreur est survenue lors de l'envoie du courrier, sender address rejected : sender address not listed as SFR address...)

Est-ce parce que j'utilise des adresses du type laposte.net ou du type gmail.com ? Ou cela n'a t-il aucune influence là dessus ?

Merci pour votre aide et vos conseils !
Afficher la suite 

2 réponses

Messages postés
14589
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
22 novembre 2019
1502
0
Merci
Bonjour
pour ma part
imap : 143
smtp : 587

j'ai du gmail, orange, la poste, sfr, hotmail, outlook, free sur thunderbird...

le message d'erreur semble indiquer que tu t'est trompé dans la transcription de ton adresse de messagerie sfr
Commenter la réponse de Redbart
Messages postés
1242
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
22 novembre 2019
110
0
Merci
Bonjour PhoenixWright38,

D'après ce que j'ai pu lire par ailleurs, il semblerait que SFR n'accepte pas d'envoi sur le serveur SFR qui ne soit pas authentifié avec une adresse SFR.
Changer les ports sans utiliser les paramètres d'authentification associés ne peut pas fonctionner. 465 et 587 sont obligatoirement avec authentification. Le port 25 sans authentification est obsolète.

Essaye de paramétrer ton serveur sortant Thunderbird comme suit :
Serveur sortant = smtp.sfr.fr
Port = 465
SSL activé
Authentification par mot de passe simple
Nom d'utilisateur = ton adresse mail SFR complète


Le mot de passe fourni au serveur smtp doit être celui de l'adresse SFR
A vérifier dans Outils / Options / Sécurité / Mots de passe enregistrés / Afficher les mots de passe / Oui
Si ce n'est pas le bon mot de passe de l'adresse SFR, supprimer le et entre ce mot de passe lors de la demande de Thunderbird à la prochaine tentative d'envoi, sans oublier de cocher la case "utiliser le gestionnaire de mots de passe".

Supprime les autres serveurs sortants dans Thunderbird pour ne laisser que le serveur SFR marqué comme "(Défaut)".
Commenter la réponse de SerBal22