Faire une somme des cellules différentes

Messages postés
12
Date d'inscription
samedi 6 juillet 2019
Statut
Membre
Dernière intervention
16 septembre 2019
- - Dernière réponse :  ernest - 14 juil. 2019 à 19:05
Bonjour,

Dans un doc excel j'ai deux colonnes, une date et l'autre avec des valeurs, comme ceci:

Nom Valeur
00.34.SF1120 1 01:55:00
00.34.SF265 0 02:05:00
00.34.SF1120 0 02:45:00
00.34.SF300 101:45:00
00.34.SF565 0 02:45:00


J'aimerais avoir une formule qui ferait la somme des valeurs du 00.34.SF1120 . pouvez vous m'aider?

Merci
Afficher la suite 

4 réponses

Messages postés
24565
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
13 octobre 2019
4822
0
Merci
Bonjour
si vos colonnes sont A,B
nombre de 00.34.SF1120:
=NB.SI(A:A;"00.34.SF1120")
pour la somme des tems en C:
=SOMME.SI.ENS(A:A;"00.34.SF1120";B:B)
avec une cellule en personnalisé en [HH]:mm:ss si plus de 24h
crdlmnt



zai_1989
Messages postés
12
Date d'inscription
samedi 6 juillet 2019
Statut
Membre
Dernière intervention
16 septembre 2019
-
merci vauclus
mais ce ne pas la result cherche voilà plus detaitl
///////A/////////////////////////B
00.34.SF1120 ///// 1 01:55:00
00.34.SF265 ///////0 02:05:00
00.34.SF1120/////// 002:45:00
00.34.SF300 /////////101:45:00
00.34.SF565 /////////0 02:45:00


j'aime faire le somme de chaque cellule B qui apertien le meme nom dans le cellule A
Raymond PENTIER
Messages postés
50048
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
13 octobre 2019
10889 -
Les données en B ne sont pas dans un format numérique, mais dans un format texte.

Prends l'habitude, quand tu soumets un problème dans Excel, de joindre ton fichier Excel.
 1) Tu vas dans http://cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message tu fais "Coller".
=>Voir la fiche http://www.commentcamarche.net/faq/29493-utiliser-cjoint
Il existe aussi :
1) https://mon-partage.fr/
2) https://www.transfernow.net/
Mon ami via55 te l'a déjà expliqué il y a une semaine à peine ! https://www.commentcamarche.net/forum/affich-36107852-fix-une-temps#1
Commenter la réponse de Vaucluse
0
Merci
Bonjour,

Voici une proposition avec une formule du type
=SOMME.SI($A:$A;$D2;$B:$B)

https://mon-partage.fr/f/LQN0nwLq/

Cordialement.
Commenter la réponse de gyrus
0
Merci
Bonjour,
Doit-on lire :
1 01:55:00 (cent-une heures et cinquante cinq-minutes) ou alors que signifie ce chiffre 1 ?
Vaucluse
Messages postés
24565
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
13 octobre 2019
4822 -
Je pense que le chiffre 1 représente un jour, pour un affichage personnalisé de plus de 24h dans le format j hh:mm:ss
auquel cas la formule de gyrus semble devoir convenir
on peut la placer en C et la tirer sur la hauteur
Probablement...

Bonjour Vaucluse, au boulot le 14 juillet !
Avez vous eu des nouvelles du pâtissier-chocolatier ?
Raymond PENTIER
Messages postés
50048
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
13 octobre 2019
10889 -
Moi, ce qui m'a interpelé et qui explique ma réponse, c'est la quatrième valeur
00.34.SF300 /////////101:45:00

Mais attendons d'avoir reçu le fichier demandé ...
Commenter la réponse de ernest
0
Merci
Bonsoir Raymond Pentier,
Bien des problèmes Excel proviennent d'une disposition inappropriée des données, ce qui conduit à imaginer des solutions dignes des Shadoks...
Commenter la réponse de ernest