RAM en grève : 8Go installé et pas la moitié d'utilisable

- - Dernière réponse :  Tang-Tang - 15 juil. 2019 à 17:34
Bonjour à tous.

Cela fait maintenant un an que j'ai mon PC et je n'ai jamais compris pourquoi sur 8Go installé je ne pouvais en utiliser que entre 2 et 4. En effet, la je suis a 1,2 go utilisé ( environ ) et mon gestionnaire des taches m'indique une utilisation de la ram a 54% . Back to 2005 ou avoir 2 go de ram c'était le futur (bon je dis 2005 mais c'est une date au pif j'étais gosse à cette époque)

Plus sérieusement je soupçonne windows de siphonner la RAM et c'est gênant parfois...
je ne sais pas par où commencer pour chercher d'où cela vient.

Ma config: MSI GL62MVR-7RFX (GTX1060, I7-7700HQ 2.8GHz? 8Go RAM samsung)

Pas d'option memory remap dans le bios.... Pas accès au northbridge :C ... Je crois que c'est MSI qui a retiré l'option de ses BIOS il y a un moment.

Merci pour votre aide ^^
Afficher la suite 

1 réponse

Messages postés
462
Date d'inscription
lundi 28 octobre 2013
Statut
Membre
Dernière intervention
14 juillet 2019
114
0
Merci
Bonsoir,
votre Windows est sûrement en version 32 bits (qui limite à ~4go de mémoire), je vous invite à faire un clic droit sur le poste de travail>propriétés pour vérifier.

Non je suis bien en windows 64bits ... Tous mes logiciels sont installé pour 64bits et je joue pas mal et certains jeux on besoin de W 64 bits .. Et dans les informations système je suis en 64 bits aussi bien sur.
foxyfox51
Messages postés
462
Date d'inscription
lundi 28 octobre 2013
Statut
Membre
Dernière intervention
14 juillet 2019
114 > Tang-Tang -
Commenter la réponse de foxyfox51