Windows 10 démare sur la mauvaise partition?

Messages postés
5
Date d'inscription
samedi 13 juillet 2019
Statut
Membre
Dernière intervention
14 juillet 2019
- - Dernière réponse : TomGug
Messages postés
5
Date d'inscription
samedi 13 juillet 2019
Statut
Membre
Dernière intervention
14 juillet 2019
- 14 juil. 2019 à 16:18
Bonjour à tous!


J'essaye de comprendre ce qui se passe, mais je suis un peu perdu. Désolé si mon vocabulaire n'est pas correct/précis. ^^'

Je vous présente mon problème: lors d'un démarrage, mon ordinateur s'est figé. Je le laisse alors tourner, et reviens 20 minutes plus tard; toujours au même endroit, le cercle de chargement n'a pas bougé d'un pouce. J'éteint donc mon pc, en tente de le rallumer; et c'est la que mon enfer commence...

Lors du rallumage de mon ordinateur (un pc portable), un message apparait, "secure boot violation". J'appuie sur ok, puis le bios se lance tout seul (de type UEFI). Je cherche sur internet, et désactive le secure boot. En voulant sortir du bios, mon ordinateur redémarre, et relance le bios (sans le message cette fois, puisque je l'ai désactivé); et je me retrouve coincé dans une boucle (le bios qui se lance).
Après maintes recherches sur internet, j'ai cru comprendre que mon ordinateur essaye de démarrer sur la mauvaise partition de mon disque dur (ou le mauvais disque?). Ceux ci sont reconnus par le bios, donc le probleme n'est pas mécanique (enfin je crois pas du coup).

J'ai réussi à récupérer une clé usb avec l'outil windows, pour restaurer une sauvegarde précédente, sans succès; toujours les mêmes symptomes.

J'ai donc ouvert la commande de l'outil de réparation windows, puis j'ai récupéré les informations sur "diskpart". Voici ce que j'ai:
- disk 0 online 447 GB
(c'est un disque ssd, qui ne contient qu'une partition, avec des fichers perso, pas de windows ici)
- disk 1 online 931 GB
(c'est mon disque dur qui contient/est sensé contenir windows)
- disk 2 online 14 GB
(C'est la clé usb qui contient l'outil windows)

Je fais donc "select disk 1", pas de probleme
Lorsque je regarde les partitions; la ca devient folklorique:


Mes partitions étant en GPT, je peux pas les activer après les avoir sélectionnées...
Et le je ne comprends plus ce que je dois faire/comment je dois faire.

J'aimerais le plus possible conserver mes fichiers et mes applications, mais si il n'y a vraiment pas d'autres solutions...

J'ai essayé de décrire au mieux ma situation, n'hésitez pas si vous voulez des photos, précisez moi juste ce qu'il est important de photographier!
Merci pour votre temps!!!
Afficher la suite 

3 réponses

Messages postés
171142
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
19 octobre 2019
17687
0
Merci
Salut,

Ca donne quoi avec que le disk 1 branché ?
TomGug
Messages postés
5
Date d'inscription
samedi 13 juillet 2019
Statut
Membre
Dernière intervention
14 juillet 2019
-
Toujours la même chose, la clé windows qui se lance, et le bios si je retire la clé...

Voici ce que m'affiche mon bios quand je veux choisir mes options de boot (avec le disque 1 et la clé branchés):
Salut,

Depuis la clé, donne le résultat de

diskpart
list vol
exit

Et

bcdedit /v

Si "WBM" ne lance pas Windows, c'est qu'il y a une merdouille quelque part... Et pour le savoir, il faut procéder par élimination. On commence par les formats de partition et la base BCD.
TomGug
Messages postés
5
Date d'inscription
samedi 13 juillet 2019
Statut
Membre
Dernière intervention
14 juillet 2019
-
Salut!

Voici list vol:


Et voici bcdedit /v:
Commenter la réponse de Malekal_morte-
Messages postés
5
Date d'inscription
samedi 13 juillet 2019
Statut
Membre
Dernière intervention
14 juillet 2019
0
Merci
Des suggestions au vu de ces résultats? ^^
Malekal_morte-
Messages postés
171142
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
19 octobre 2019
17687 -
essaye dans l'invite de commandes :
bcdboot C:\Windows /l fr-fr

Si pas d'erreur tu redémarres.
Commenter la réponse de TomGug
Messages postés
5
Date d'inscription
samedi 13 juillet 2019
Statut
Membre
Dernière intervention
14 juillet 2019
0
Merci
Une fois la commande rentrée, la console me dit "Boot files successfully created".
Malheureusement quand je redémarre, toujours les mêmes symptomes: le bios s'ouvre si j'ai pas la clé, et la clé s'ouvre sinon...
Commenter la réponse de TomGug