Pas de HD sur vidéos et photos pourtant HD, mais définition système est OK

Messages postés
4
Date d'inscription
vendredi 12 juillet 2019
Statut
Membre
Dernière intervention
12 juillet 2019
-
Bonjour,

Je viens d'acquérir un ordinateur avec un écran iiyama full HD. Le système affiche des couleurs et une HD impeccable (définition dans les paramètres d'affichage : 1920x1080) mais les choses se gâtent pour les vidéos et les images HD, dont les couleurs ne sont pas très contrastés limite fades et la définition pas très élevée.




Sur Youtube ou même Dailymotion, les vidéos lancées en HD sont légèrement fades et ne semblent pas du tout être en 1080p. Elles paraissent aussi très légèrement saccadées (j'ai mis la fréquence de rafraichissement au maximum, 75Hz). Les fonds d'écran HD que je tente de mettre ne sont clairement pas en HD non plus.

Dans les paramètres vidéos, le traitement automatique des vidéos est activé. Dans Windows HD Color, la vidéo qui sert d'exemple (bagpacker sur le pont d'un bateau) est fade elle aussi.

J'ai mis les pilotes de la carte graphique (Intel UHD graphics 630) à jour (version 26.20.100.6912) mais rien n'y fait. Dans le "centre de configuration des graphiques Intel, les vidéos d'exemples (aperçu en temps réel) ont le même soucis et les réglages semblent ne pas fonctionner.

J'ai testé aussi sur Chrome, les couleurs des vidéos ont l'air un peu plus contrastées mais rien de dingue.

J'ai aussi testé divers réglages de l'écran lui-même, sans grande conviction puisque les couleurs du système s'affichent parfaitement.



Merci de votre aide !

Configuration: Windows / Firefox 68.0
Afficher la suite 

1 réponse

Meilleure réponse
Messages postés
10215
Date d'inscription
mercredi 24 décembre 2008
Statut
Contributeur
Dernière intervention
31 août 2019
1823
1
Merci
Bonjour,

Quel modèle d’écran exactement ? Comment est-il connecté au PC ?

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 62623 internautes nous ont dit merci ce mois-ci

PfodTak
Messages postés
4
Date d'inscription
vendredi 12 juillet 2019
Statut
Membre
Dernière intervention
12 juillet 2019
-
En HDMI, c'est l'écran IIYAMA ProLite X2474HS-B2.
aiglenoirdu29
Messages postés
10215
Date d'inscription
mercredi 24 décembre 2008
Statut
Contributeur
Dernière intervention
31 août 2019
1823 -
C'est un modèle plus pour une utilisation "pro", genre un mec qui fait des plans de bâtiments toute la journée que multimédia.

HDMI c'est très bien. Affiche un texte et regarde si les bords des lettres sont bien nets et calés sur les pixels, si oui la résolution est bien prise en compte.

Tente les différents modes de l'écran (pas juste les réglages en %, mais les modes directement).

Mais pour en avoir eu plusieurs entre les mains, surtout le modèle sur pied réglable, c'est jamais pétant les couleurs...
PfodTak
Messages postés
4
Date d'inscription
vendredi 12 juillet 2019
Statut
Membre
Dernière intervention
12 juillet 2019
-
Ok merci, les textes s'affichent parfaitement (pas de bords flous ou autre) et plus généralement tout s'affiche très bien avec je pense la définition correcte, ça ne concerne que les vidéos et certaines images...

J'ai retenté de modifier les paramètres de l'écran mais il n'y pas de modes, seulement des réglages de contraste, luminosité, etc.
PfodTak
Messages postés
4
Date d'inscription
vendredi 12 juillet 2019
Statut
Membre
Dernière intervention
12 juillet 2019
-
J'ai également pu modifier la netteté ou les couleurs mais ces paramètres me semblaient OK pour le système en général donc je n'ai rien changé.
Commenter la réponse de aiglenoirdu29