Menu

Fonction

- - Dernière réponse : Raymond PENTIER
Messages postés
49341
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
16 juillet 2019
- 10 juil. 2019 à 06:24
Bonjour, j'ai essayé la fonction en vain
j'ai un tableau de 6 colonnes. dans chaque ligne il ya un code allant de 1 à 4. je veux une fonction si pour ressortir que dans ligne lorsque le code est supérieur à 3 pour au moins 2 colonnes, considérer multiple sinon unique



Configuration: Windows / Chrome 75.0.3770.100
Afficher la suite 

3 réponses

Messages postés
1805
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
16 juillet 2019
664
0
Merci
Bonjour,

Essayer avec ceci :
- Si(NB.SI(A2:F2;">=3")>=2;"Multiple";"Unique")

A Vaincre sans péril, on triomphe sans gloire.
Pierre Corneille, Le Cid 
Commenter la réponse de diablo13800
0
Merci
Bonjour,

=SI(NB.SI(A1:F1;">3")>=2;"MULTIPLE";"UNIQUE")

Cordialement.

Edit : bonjour diablo13800 ... c'est rassurant quand on propose la même chose :D
diablo13800
Messages postés
1805
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
16 juillet 2019
664 -
Bonjour Gyrus,

Il faut croire que ce sont des choses qui arrivent:)
Commenter la réponse de gyrus
Messages postés
49341
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
16 juillet 2019
10255
0
Merci
Bonsoir messieurs.

Moi, ce qui me rassure, c'est que vous arriviez à deviner même ce qui n'est pas écrit !
En effet moi je cherchais une fonction, alors que finalement SOGLI ne voulait qu'une formule ...
D'ailleurs j'avais du mal à déchiffrer l'ensemble du texte !
Commenter la réponse de Raymond PENTIER