Fonction si en fonction d'un intervalle

- - Dernière réponse :  zai-1989 - 8 juil. 2019 à 13:02
bonjour
ce qu'elle problème dans cette formule et comment je peut les corrige
=SI(ET(00/24>TEMPS(HEURE(M7);MINUTE(M7);SECONDE(M7))>17/24;17/24;SI(ET(SI(ET(00/24>TEMPS(HEURE(M7);MINUTE(M7);SECONDE(M7))>17/24;17/24;M7))))))))
merci
Afficher la suite 

1 réponse

Messages postés
2485
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
11 octobre 2019
278
0
Merci
Bonjour à tous,

=SI(M7>17/24;17/24;M7)


Un fichier (test ou non), complété par des explications exhaustives, mis sur https://www.cjoint.com/ permettrait de répondre plus précisément à ta question


Crdmt
Bonjour
merci djidji
"temps de travail est de 8:00 a 17:00 avec pause de 12:00 a13:00 donc lorsque
temps fin contien dans l'interval 12:00 a13:00 il faut metre a 13:00 ou si dépasse 17:00 en retroune au debou a 8:00 "

https://www.cjoint.com/c/IGilbqvpB3a
Commenter la réponse de DjiDji59430