Formule additionner H et conversion en décimal

Messages postés
108
Date d'inscription
dimanche 12 novembre 2006
Statut
Membre
Dernière intervention
24 juillet 2019
- - Dernière réponse : mamanjojo1
Messages postés
108
Date d'inscription
dimanche 12 novembre 2006
Statut
Membre
Dernière intervention
24 juillet 2019
- 24 juil. 2019 à 18:25
Bonjour,
Je suis Ass Mat et je note mes heures effectuées sur libreoffice jusqu'à là mes formules marchaient or pour ce mois ci je comprends pas. je l'ai crée moi même en m'aidant d'internet mais là je sèche.
Pour F6 en orange bizard quand je rentre 18:00 dans les autres cellules il me mets en haut 18:00:00 alors que pour celle là il mets 42:00:00 alors que même format Nombre 2 chiffres avec HH:MM en description.

Pour J7 entourés en violet la formule est =H7*24 et le format nombre
Pour H22 la formule est =SOMME(H14:H20) et le format heure avec description [H]:MM;@
je peux vous envoyer mon fichier.

Mercii beaucoup d'avance.





Windows 10
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
8778
Date d'inscription
lundi 9 juin 2008
Statut
Contributeur
Dernière intervention
22 octobre 2019
436
1
Merci
bonjour, je ne comprends pas bien ce que tu expliques. essaie d'être plus précis et plus factuel.
si tu affiches 42 heures en format "hh:mm", cela me semble normal qu'il affiche 18h, puisque 42 heures, c'est un jour et 18 heures, et que tu demandes d'afficher uniquement les heures.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 65159 internautes nous ont dit merci ce mois-ci

Commenter la réponse de yg_be
Messages postés
2140
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
21 octobre 2019
430
0
Merci
Bonjour

Qu'elle est la formule employée pour la cellule " H7 " car c'est étonnant de voir le résultat en négatif en "J7 " lors de la transformation en nombre décimal ?

Si possible faire créer un lien de partage du fichier (un seul feuillet suffit) via l'un des sites suivants
https://www.cjoint.com/
https://mon-partage.fr/
https://www.transfernow.net/

et venir coller ce lien dans la réponse

Cordialement
mamanjojo1
Messages postés
108
Date d'inscription
dimanche 12 novembre 2006
Statut
Membre
Dernière intervention
24 juillet 2019
2 -
je pense avoir trouvé....en fait quand rentre mes horaires je les rentre à l'avance car pas beaucoup de variation donc je fais un copié collé et en les inscrivant un à un au clavier la formule et la conversion semble fonctionner à nouveau.....
Commenter la réponse de PapyLuc51