Menu

Olivetti PG 2335

- - Dernière réponse : Bk29
Messages postés
41
Date d'inscription
mardi 25 juin 2019
Statut
Membre
Dernière intervention
12 juillet 2019
- 7 juil. 2019 à 08:52
Bonsoir,


Pour installer le pilote de l'imprimante Olivetti PG 2335 à travers UN cable usb sur windows7 j'ai suivie les étapes suivants:
1/ Périphériques et imprimantes
2/ Ajouter imprimante
3/ Je choisie un port usb quelconque et ok
4/ Une icone imprimante avec point d'exclamation s'apparait dans l'interface "Périphériques et imprimantes"
5/ Je fais un clic droit sur l icone et je supprime le périphérique et je re-fais ces étapes en choisissant un autre port usb mais ça me donne le même résultat et les autres icones que j'ai cru supprimé s'apparait de nouveau losque je ferme et ouvre l'interface de nouveau.

6/ Dans le même interface en bas se trouve une icone " device unknow"

J'ai essayer d'installer le pilote sur un autre pc qui porte win 10 et j'ai cliqué directement sur le setup dans le cd mais un message m'indique qu'il n 'y a pas un périphérique connecté au moment que j'ai bien vérifiée le cablage .... je suis bloquée et je ne sais pas quoi faire SVP qui peut m'aider et vous serais reconnaissante .
Afficher la suite 

2 réponses

Messages postés
41
Date d'inscription
mardi 25 juin 2019
Statut
Membre
Dernière intervention
12 juillet 2019
1
0
Merci
Bonjour,
Essaie de faire l'inverse, c'est à dire :
Tu connectes l'imprimante à un port USB
Tu mets l'imprimante sous tension
Tu démarres ton ordi.

Il va découvrir un nouveau périphérique et demander à l'installer. Suis les instructions (insert cd etc ...)
mercii pour ta réponse mais ça ne marche pas ..
Bk29
Messages postés
41
Date d'inscription
mardi 25 juin 2019
Statut
Membre
Dernière intervention
12 juillet 2019
1 > olaa -
En façade c'est pour une clé USB, As-tu fait un essai ?
Tu te connectes bien sur l'arrière de la machine ? Avec un cable fourni ?
Sinon change de câble, tous les câbles ne fonctionnent pas pareil. Toi c'est USB 2
J'ai essayée avec usb 2 et usb 3 mais même résultat ; j'ai changé aussi le câble sans résultat, je ne sais pas quoi faire. aussi à chaque fois que je clique sur "ajouter imprimante" une autre copie s’apparaît, je la supprime et je ferme l'interface....mais si je reviens une autre fois je trouve tous les copies avec des points d'exclamations, pour cela j'ai accédé au panneau de configuration pour désinstaller l'imprimante complètement mais je ne la trouve pas..
Bk29
Messages postés
41
Date d'inscription
mardi 25 juin 2019
Statut
Membre
Dernière intervention
12 juillet 2019
1 > olaa -
Bonjour,
Tu as essayé sur un autre ordi avec windows 10, tu as testé différents ports USB, tu as changé les câbles de liaison ...
C'est donc l'imprimante qui est en cause, et pas ton ordi.
Peux-tu imprimer à partir de la clé USB ?
Pas de messages de défaut sur son afficheur lors du branchement ?
Quelle age a la machine ? Peux-tu retourner là où elle a été achetée, pour la faire tester.
Commenter la réponse de Bk29
0
Merci
y a t il une solution SVP ?
Commenter la réponse de olaa