Ma Nvidia ne bosse pas.

Messages postés
2
Date d'inscription
mardi 2 juillet 2019
Statut
Membre
Dernière intervention
2 juillet 2019
- - Dernière réponse : Jesuisengalere7890
Messages postés
2
Date d'inscription
mardi 2 juillet 2019
Statut
Membre
Dernière intervention
2 juillet 2019
- 2 juil. 2019 à 12:26
Bonjour à tou(s/tes) , j'ai besoin de votre aide , car je ne peut pas du tout jouer à mon jeu favoris qui est League of Legends (LoL) la raison étant que j'ai de très faibles FPS sur le jeu ( de 2 à 13 FPS). Il faut savoir que LoL n'est pas un jeu qui demande d'avoir un ordinateur gameur au prix exorbitant , d'ailleurs sur un pc que je n'ai plus qui était pourri je pouvais jouer à LoL tranquillement (avec graphisme faible).Pourtant avec mon pc portable Asus avec une Nvidia GEFORCE 920Mx et un Intel core i3 le jeu n'est pas fluide. J'ai essayé de baisser les graphismes , jouer en fenêtré ,etc. mais rien n'y fait. J'ai cherché le problème au niveau de mon matériel et j'ai remarqué que lorsque le jeu était lancé , ma Nvidia ne bossait pas. Du coup , je me demande si mon problème est lié à cela . Merci à tous de bien vouloir m'aider. Cordialement , Jesuisengalere7890.
Afficher la suite 

1 réponse

Meilleure réponse
Messages postés
21249
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
22 octobre 2019
5731
1
Merci
Bonjour,
Ton pc a peut-être un chipset graphique en plus de ta carte graphique et c'est le chipset au lieu de la carte graphique qui se lance, pour que ce soit ta carte graphique Nvidia qui se lance il faut que tu ouvres ton jeu via Geforce Expérience.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 65159 internautes nous ont dit merci ce mois-ci

Jesuisengalere7890
Messages postés
2
Date d'inscription
mardi 2 juillet 2019
Statut
Membre
Dernière intervention
2 juillet 2019
-
Merci à toi bazfile , j'ai installé Nvidia Geforce Experience , j'ai privilégié les performances et pourtant rien . J'ai toujours entre2 et 13 fps , rien n'a changé et quand je regarde le graphique de l'utilisation de ma carte graphique , et bien c'est toujours à 00%.
Commenter la réponse de bazfile