Image clonezilla

Messages postés
214
Date d'inscription
mardi 12 juin 2007
Statut
Membre
Dernière intervention
8 juillet 2019
- - Dernière réponse : JEXALO
Messages postés
214
Date d'inscription
mardi 12 juin 2007
Statut
Membre
Dernière intervention
8 juillet 2019
- 8 juil. 2019 à 18:02
Bonjour,

Je cherche à faire une image Clonezilla complète d'un disque SSD de 500 Go sur lequel sont installés en double boot Windows 10 et Ubuntu 18.04.
L'installation des 2 systèmes fonctionne très bien. Je me retrouve avec Grub qui me permet de choisir entre les 2 systèmes. J'installe Windows en 1er et ensuite Ubuntu.
Par contre si j'utilise Clonezilla pour faire une image du disque je "perds" Grub et je ne peux démarrer que sur Windows.
PC UEFI et disque en GPT.
Les options que j'utilise avec Clonezilla sont celles par défaut.
J'ai essayé plusieurs combinaisons d'options et c'est à chaque fois la même chose : Je ne retrouve que Windows.
Quelqu'un a-t-il déjà rencontré ce problème et comment a-t-il été résolu ?
Merci d'avance pour vos réponses.

Configuration: Windows / Chrome 75.0.3770.100

Afficher la suite 

2 réponses

Messages postés
21249
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
22 octobre 2019
5731
0
Merci
Bonjour,
Voir cette page.
Commenter la réponse de bazfile
Messages postés
171271
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
22 octobre 2019
17731
0
Merci
Salut,

Si tu es en UEFI et après restauration.
Dans le Bios, dans l'ordre de démarrage, vérifie qu'Ubuntu est en premier et pas Windows Boot Manager.
Malekal_morte-
Messages postés
171271
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
22 octobre 2019
17731 > JEXALO
Messages postés
214
Date d'inscription
mardi 12 juin 2007
Statut
Membre
Dernière intervention
8 juillet 2019
-
Bizarre faut croire que Clonezilla transfert mal grub.
Il me semble que quand j'avais essayé cela avait bien fonctionné
surtout qu'il doit s'appuyer sur DD.

Tu ne veux pas tenter avec un autre utilitaire type Macrium ?
=> https://www.malekal.com/image-disque-avec-macrium-reflect/
JEXALO
Messages postés
214
Date d'inscription
mardi 12 juin 2007
Statut
Membre
Dernière intervention
8 juillet 2019
65 -
Bein oui je comprends pas j'avais jamais eu de problème avant.
J'ai également essayé avec G4L (Ghost For Linux) et j'ai eu le même résultat.
Je souhaite utiliser Clonezilla car j'ai à déployer l'image après sur d'autres postes et j'utilise un serveur Clonezilla donc ^^
JEXALO
Messages postés
214
Date d'inscription
mardi 12 juin 2007
Statut
Membre
Dernière intervention
8 juillet 2019
65 -
Bonjour,

En fait ce n'est même pas une question de double boot.
Je n'arrive même pas à cloner une installation toute simple d'Ubuntu.
PC en UEFI, disque en gpt et installation de la 18.04
Tout se passe bien sur le pc modèle, je prends l'image et j'essaye de la restaurer sur un pc identique et j'ai un magnifique message : No bootable devices found.
Je ne retrouve pas de trace d'Ubuntu dans la boot sequence.
Je demande pas un truc extraordinaire pourtant ^^
Si vous avez des pistes merci !
Malekal_morte-
Messages postés
171271
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
22 octobre 2019
17731 > JEXALO
Messages postés
214
Date d'inscription
mardi 12 juin 2007
Statut
Membre
Dernière intervention
8 juillet 2019
-
Mais il restaure au moins la partition EFI ?
Tu as regardé la liste des partitions de disque après restauration de l'image ?
JEXALO
Messages postés
214
Date d'inscription
mardi 12 juin 2007
Statut
Membre
Dernière intervention
8 juillet 2019
65 -
Désolé pour le retour tardif sur mon problème.
Oui les partitions sont correctement restaurées.
Commenter la réponse de Malekal_morte-