Menu

Mettre un mot si valeur présente dans une liste [Résolu]

- - Dernière réponse : Vaucluse
Messages postés
24194
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
15 juillet 2019
- 1 juil. 2019 à 13:03
Bonjour

Je planche sur un problème depuis quelques heures sans rien trouver de satisfaisant.

Ma problématique est la suivante:

Dans ma feuille 1 j'ai une liste de marques A2:A36, disons de fournisseurs.
Dans ma feuille 2, j'ai un report.

En feuille2 colonne A j'ai des noms d'encore plus de fournisseurs dont ceux présents dans la Feuille1!A2:A36

En colonne B de la feuille 2 des valeurs, C aussi

J'aimerais savoir comment faire apparaitre dans la cellule D2 de la feuille 2 une mention si un des noms présents des noms de fournisseurs correspondent.

Par exemple, si le fournisseur JEANMICHEL est présent dans FEUILLE1!A1:A36, et qu'on le retrouve dans FEUILLE2!A1:A60, alors mettre dans la case D2 "OK", sinon "PAS OK"

J'espère être clair..!

Merci beaucoup !
Afficher la suite 

1 réponse

Messages postés
24194
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
15 juillet 2019
4677
0
Merci
Bonjour
en D2 à tirer sur la hauteur jusqu'à nD60:
=SI(NB.SI(FEUILLE1!$A$1:$A$36;A2);"OK";"PAS OK")
crdlmnt
vincentltlt
Messages postés
2
Date d'inscription
lundi 1 juillet 2019
Statut
Membre
Dernière intervention
1 juillet 2019
-
Merci beaucoup !
Vaucluse
Messages postés
24194
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
15 juillet 2019
4677 -
Pas de quoi
je passe le sujet en résolu
Bonne route
crdlmnt
Commenter la réponse de Vaucluse