Menu

Mon pc s'éteint après le chargement windows [Résolu]

Messages postés
6
Date d'inscription
jeudi 27 juin 2019
Statut
Membre
Dernière intervention
30 juin 2019
- - Dernière réponse : Mysteries
Messages postés
6
Date d'inscription
jeudi 27 juin 2019
Statut
Membre
Dernière intervention
30 juin 2019
- 30 juin 2019 à 17:52
Bonjour,

Depuis quelques jours, lorsque je lance mon pc, il commence par se lancer normalement. Windows charge et au bout de quelques secondes (environ le temps de lancement habituel), un "no signal" s'affiche sur l'écran, comme si le pc s'était déconnecté. Après ça, il se relance et recharge windows puis réaffiche "no signal" etc...

Je ne pense pas que le problème vient de l'écran étant donné que dans les options de restauration, l'écran reste connecté sans aucun problème.

J'ai réinstallé windows avec une clé bootable, réinitialisé le pc, testé à peu près toutes les options possibles mais pas moyen d'accéder au bureau sauf une fois après la réinstallation de windows avec la clé bootable, puis après redémarrage, le problème est revenu. J'ai quand même accès aux options de restauration et au bios qui fonctionnent parfaitement.

Je ne sais malheureusement pas non plus si le problème vient du hardware ou pas et je ne sais pas vraiment comment tester les pièces pour trouver si une d'elles est défectueuse.

En attente de vos réponses.
Afficher la suite 

3 réponses

Messages postés
594
Date d'inscription
dimanche 8 mars 2015
Statut
Membre
Dernière intervention
9 juillet 2019
42
0
Merci
Bonjour,
Comme votre PC n'a démarré complètement qu'une fois juste après une installation, je soupçonne que le problème vienne du driver (avec Windaube 10 et ses installations de driver automatiques).
Avez-vous essayé le mode sans échec ?
Commenter la réponse de PL453s
Messages postés
6
Date d'inscription
jeudi 27 juin 2019
Statut
Membre
Dernière intervention
30 juin 2019
0
Merci
Bonjour,
Tout d'abord j'ai omis de préciser mais j'ai ce pc depuis quelques années.
Ensuite, pour le mode sans echec, je ne sais pas comment le lancer sur windows 10. En effet lors des tentatives de restauration, ça a échoué car il n'arrivait pas à faire l'extraction du fichier "WdBoot.sys" à partir du point de restauration. Comment lancer le mode sans echec sur windows 10 ?
PL453s
Messages postés
594
Date d'inscription
dimanche 8 mars 2015
Statut
Membre
Dernière intervention
9 juillet 2019
42 -
Normalement, il faut le faire depuis les paramètres de Windows 10 (oui oui ! c'est COMPLÈTEMENT con !).
Mais on peut faire autrement, avec votre clé bootable Windows 10.
Amorcez-la, sélectionnez "réparer l'ordinateur" > "dépannage" > "Invite de commande" et tapez :
bcdedit /set {default} safeboot minimal
Ensuite, redémarrez l'ordinateur.
Source : https://www.digitalcitizen.life/4-ways-boot-safe-mode-windows-10
Mysteries
Messages postés
6
Date d'inscription
jeudi 27 juin 2019
Statut
Membre
Dernière intervention
30 juin 2019
-
J'ai cherché et il y a une autre manière à peu près similaire depuis les options de restauration pour le mode sans echec (D'où la stupidité de ma question).
Le mode sans echec fonctionne même si le lancement normal deconne toujours. J'ai remis tous les drivers à jour via le gestionnaire des périphériques. Ensuite j'ai remarqué que le fichier "WdBoot.sys" ne se trouvait pas à sa place (dossier "wd"). Je pense que le problème viens de là. J'en ai trouvé un que j'ai téléchargé puis mis à sa place grâce à une clé usb, toujours sur le mode sans echec. Rien n'a changé.
Mais j'ai accès au bureau du mode sans echec.
Qu'est ce que je peux faire depuis là ?
Commenter la réponse de Mysteries
Messages postés
594
Date d'inscription
dimanche 8 mars 2015
Statut
Membre
Dernière intervention
9 juillet 2019
42
0
Merci
En fait je parlais du choix de Microsoft de ne pas pouvoir lancer le mode sans échec sans démarrer Windows quand justement il ne démarre plus ! C'était pas une insulte ! (Désolé si je me suis mal exprimé)
Vous avez donc accès au mode sans échec. A partir de là essayez de désinstaller le driver graphique pour ne laisser que celui de base et de bloquer l'installation automatiques des drivers :
[Win]+[R] > services.msc > Gestionnaire d'installation de périphériques > Clic droit > Propriétés > Démarrage > Désactivé
Mysteries
Messages postés
6
Date d'inscription
jeudi 27 juin 2019
Statut
Membre
Dernière intervention
30 juin 2019
-
Lorsque je disais que ma question était stupide c'était juste parce que j'aurais pu rechercher au lieu de demander.
Sinon j'ai fait ce que vous m'avez demandé (à la seule différence du choix "type de démarrage " plutôt que juste "démarrage ").
J'ai testé de redémarrer au cas où et toujours le même problème.
PL453s
Messages postés
594
Date d'inscription
dimanche 8 mars 2015
Statut
Membre
Dernière intervention
9 juillet 2019
42 -
Cela veut dire que le problème n'est pas lié au driver.
Avez-vous essayé de lancer des réparation ?
- "Réparation automatique" depuis la clé bootable
- Commande "sfc /scannow"
Mysteries
Messages postés
6
Date d'inscription
jeudi 27 juin 2019
Statut
Membre
Dernière intervention
30 juin 2019
-
J'avais déjà essayé cette option (comme toutes les options qu'offre le menu dépannage). J'ai réessayé en tapant cette commande dans l'invite de commande et comme les autres fois après avoir fini de scanner : "La protection des ressources Windows n'a pas réussi à effectuer l'opération demandée"
Je fais d'ailleurs ça sans la clé bootable qui a l'air de ne pouvoir que m'installer windows.
Mysteries
Messages postés
6
Date d'inscription
jeudi 27 juin 2019
Statut
Membre
Dernière intervention
30 juin 2019
-
Après avoir testé toutes ces options sans succès j'ai changé de disque dur car en vérifiant mon disque en mode sans echec (propriétés puis outils) il m'affichait que des erreurs devaient être réparées sans me dire comment.
Après avoir changé de disque dur, le pc redémarre normalement et paraît réparé. À voir pour la suite.
Merci d'avoir essayé de m'aider !
Commenter la réponse de PL453s