PC n'arrête pas de crash!

Messages postés
3092
Date d'inscription
mardi 14 août 2012
Statut
Membre
Dernière intervention
7 août 2019
- - Dernière réponse : PL453s
Messages postés
594
Date d'inscription
dimanche 8 mars 2015
Statut
Membre
Dernière intervention
9 juillet 2019
- 3 juil. 2019 à 13:03
Bonjour,
Je tente en vain de jouer à Rust, mon pc n'arrête pas de crash alors que j'ai pas une config naze! il y a un an et demi je pouvais y jouer sans problème mais maintenant je ne peux même pas rejoindre un serveur vu que le jeu se ferme à un moment ou l'autre. Est-ce que ça pourrait être liée à l'installation de FL studio (logiciel de musique) ainsi que les dizaines de plugins externes que je possède?

Voici ma config:
Processeur
Intel® Core™ i7 7700HQ

Système d'exploitation
Windows 10 Famille

Chipset
Intel® HM175 Express Chipset

Mémoire
2 x sockets SO-DIMM , SDRAM jusqu'à 32 Go (j'ai 8 gb de ram)

Carte graphique
NVIDIA GeForce GTX 1050 , avec 2GB/4GB GDDR5 VRAM

Stockage
Disque(s) dur(s):
1 To 5400RPM SSH
Solid State Drives:
128GBSATA3 SSD

Réseau
Wi-Fi
802.11a/b/g/n intégré
802.11 AC intégré

Adaptateur d’alimentation
Sortie : 19 V DC, 6.32 A, 120 W
Type de prise :ø5.5 (mm)

Bonne soirée
Afficher la suite 

7 réponses

Messages postés
594
Date d'inscription
dimanche 8 mars 2015
Statut
Membre
Dernière intervention
9 juillet 2019
50
0
Merci
Bonjour,
Bon bah comme d'habitude, est-ce que vos drivers sont a jour ?
(C'est la procédure standard pour ce genre de problème !)
Commenter la réponse de PL453s
Messages postés
2
Date d'inscription
vendredi 28 juin 2019
Statut
Membre
Dernière intervention
28 juin 2019
0
Merci
A tu mis le jeu et ton ordinateur a jour ?
fermiparadoxx
Messages postés
6811
Date d'inscription
samedi 19 août 2017
Statut
Membre
Dernière intervention
13 octobre 2019
2072 -
Vous aussi, BONJOUR....
Commenter la réponse de SAVAGEFR
Messages postés
3092
Date d'inscription
mardi 14 août 2012
Statut
Membre
Dernière intervention
7 août 2019
284
0
Merci
J'ai absolument tout à jour
le fait d'avoir moins d'espace dispo sur le disque d ça pourrait être ça?
Commenter la réponse de lulu1009
0
Merci
Bonjour,

Et la température ??? ça doit surchauffer, non, pour crasher ?!?
brupala
Messages postés
86235
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
14 octobre 2019
8131 -
probablement la première cause, oui en ce moment béni par le dieu Râ
Commenter la réponse de passionndinformatique
Messages postés
38279
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
12 octobre 2019
2862
0
Merci
salut lulu1009,

télécharge et exécute WhoCrashed >> https://www.commentcamarche.net/download/telecharger-34083611-whocrashed-free-home-edition

@+
Commenter la réponse de billmaxime
Messages postés
3092
Date d'inscription
mardi 14 août 2012
Statut
Membre
Dernière intervention
7 août 2019
284
0
Merci
salut, désolé pour la réponse tardive.
je pense que c'est lié au fait que j'ai téléchargé +100 trucs via bittorrent au cours du mois dernier et le pc n'a pas très bien apprécié le fait d'encaisser les téléchargements malgré le fait que je les redéplace par la suite sur mon Seagate.
un reformatage est pour moi une option envisageable.
Commenter la réponse de lulu1009
Messages postés
594
Date d'inscription
dimanche 8 mars 2015
Statut
Membre
Dernière intervention
9 juillet 2019
50
0
Merci
Bonjour,
Si votre PC crash car il y a trop de logiciels installés :
1) Désinstallez ceux dont vous n'avez pas besoin : Panneau de configuration > Désinstaller des programmes
2) Vérifiez vos démarrages automatiques soit :
- Avec CCleaner > Outils > Démarrage
- Si vous n'avez pas CCleaner, en regardant directement les clés de registres [Win]+[R] > regedit ; puis :
HKEY_LOCAL_MACHINE > Software > Microsoft > Windows > Current Version > Run
HKEY_CURRENT_USER > Software > Microsoft > Windows > Current Version > Run
3) Vérifiez si vous avec des logiciels indésirables en passant un coup de "ADW Cleaner"
4) Vous pouvez optimiser les performances de votre ordinateur en baissant les graphismes :
Panneau de configuration > Système > Paramètres avancés > Performances > Personnalisé > Cochez seulement ce dont vous avez besoin (un conseil : laissez activé le lissage des polices)
Commenter la réponse de PL453s