Menu

Alimentation

- - Dernière réponse : SansColorantSansConservateur
Messages postés
45
Date d'inscription
mercredi 8 mars 2017
Statut
Membre
Dernière intervention
28 juin 2019
- 28 juin 2019 à 15:00
Salutations,

J'ai un Acer aspire v3 772g qui ne fait - depuis un moment - que de se brancher/débrancher au niveau de l'alimentation. C'est assez énervant, car, j'alterne entre l'écran lumineux et l'écran très sombre en plus d'avoir une perte significative de FPS sur des jeux.

Au début, j'ai pensé à la batterie, je l'ai changée. Aucune amélioration si ce n'est l'autonomie, évidemment, de l'ordinateur portable. Ensuite, j'ai pensé à une surchauffe du PC, mais, j'ai pu constater (à l'aide du logiciel speccy) qu'il n'y a aucune corrélation. De plus, j'ai trois ventilateurs sous mon PC afin de le refroidir efficacement.

Finalement, j'ai pu remarquer une chose. Lorsque je suis en économie d'énergie, mon problème n'interviendra pas. Même si je joue. Si je suis en performance optimale, non plus, à moins que je joue. Exemple, après quelque temps (environ 1 - 2 heures) sur Minecraft ou encore League Of Legend, ça commence à se brancher/débrancher.

Peut-être, qu'il y a une sorte de système qui fait que ça débranche automatiquement mon alimentation - bien qu'elle soit branchée à mon PC dont l'embout rentre parfaitement - dès lors qu'on dépasse une certaine température. Mais, vu qu'il n'y a pas de problème de température, peut-être que ce système est mort (c'est-à-dire qu'il s'active même quand il n'y a pas de surchauffe) et qu'il faudrait que je le désactive manuellement.

Peut-être, est-ce l'alimentation en elle même qui bug ? Mais, dans ce cas, pourquoi elle arriverait quand même à charger, ne serait-ce qu'un temps.

Bref ! J'attends vos réponses avec impatiente.

Merci !
Afficher la suite 

1 réponse

Messages postés
45
Date d'inscription
mercredi 8 mars 2017
Statut
Membre
Dernière intervention
28 juin 2019
6
0
Merci
Peut-être que l'alim est un peu juste ou en fin de vie est qu'elle à du mal à fournir suffisant de jus, t'a déja essayé avec une autre alim ?
Commenter la réponse de SansColorantSansConservateur