Je n'ai plus de son sur mon pc [Résolu]

Messages postés
352
Date d'inscription
samedi 16 avril 2011
Statut
Membre
Dernière intervention
3 août 2019
- - Dernière réponse : PL453s
Messages postés
594
Date d'inscription
dimanche 8 mars 2015
Statut
Membre
Dernière intervention
9 juillet 2019
- 28 juin 2019 à 11:54
Bonjour à tous, je n'ai plus de son sur mon pc sous windows 7 pack 1, pouvez-vous m'aidez.

Merci de votre amabilité et bien à vous
Afficher la suite 

11 réponses

Messages postés
170248
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
23 septembre 2019
17271
0
Merci
Salut,

Ouvre le gestionnaire de tâches et vérifie la carte son
Elle est bien présente ?

En bas à droite, tu as l'icône son ?
Quel est son état ?
Tu as une sortie audio ?

Il faut plus d'infos.


Commenter la réponse de Malekal_morte-
Messages postés
352
Date d'inscription
samedi 16 avril 2011
Statut
Membre
Dernière intervention
3 août 2019
47
0
Merci
Bonjour Malekal_morte- Dis moi où puis-je trouver le gestionnaire de tâches ???

Merci à toi
Commenter la réponse de jacson 136
Messages postés
352
Date d'inscription
samedi 16 avril 2011
Statut
Membre
Dernière intervention
3 août 2019
47
0
Merci
OUPS je l'ai trouvé merci
Commenter la réponse de jacson 136
Messages postés
352
Date d'inscription
samedi 16 avril 2011
Statut
Membre
Dernière intervention
3 août 2019
47
0
Merci
Hello Malekal_morte- j'ai trouvé, mais je n'ai pas détecté ma carte son, je ne sais pas où regarder.

Merci à toi pour ton aide
Commenter la réponse de jacson 136
Messages postés
352
Date d'inscription
samedi 16 avril 2011
Statut
Membre
Dernière intervention
3 août 2019
47
0
Merci


Voilà de quoi t'éclairer merci d'avance
Commenter la réponse de jacson 136
Messages postés
594
Date d'inscription
dimanche 8 mars 2015
Statut
Membre
Dernière intervention
9 juillet 2019
49
0
Merci
Bonjour,
Je pense que "Malekal_morte-" pensait plutôt au gestionnaire de périphérique (je ne comprends pas bien l'utilité du gestionnaire de taches dans cette situation même si on peut voir certains processus liés au driver audio tourner).
Pour l'ouvrir : [Win]+[R] > devmgmt.msc > [Enter]
Vérifiez s'il y a bien un pilote pour le son, si oui, essayez de le mettre à jour.
Malekal_morte-
Messages postés
170248
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
23 septembre 2019
17271 -
oui le gestionnaire de périphériques, j'ai tapé un peu vite.
Commenter la réponse de PL453s
Messages postés
352
Date d'inscription
samedi 16 avril 2011
Statut
Membre
Dernière intervention
3 août 2019
47
0
Merci
Bonjour,PL453s j'ai fais comme vous m'avez dit et tous mes pilotes sont à jour

Merci d'avance de votre aide mais que puis-je faire d'autre maintenant.
Bien à vous

Messages postés
Dernière intervention
26 juin 2019
Malekal_morte-
Messages postés
170248
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
23 septembre 2019
17271 -
Tu n'as pas répondu à toutes les questions :
  • La carte son est bien présente dans le gestionnaire de périphériques sans erreur
  • En bas à droite, tu as l'icône son ? Quel est son état ?Tu as une sortie audio ?


Aide toi de ce lien : https://www.malekal.com/plus-de-son-probleme-son-windows-10/
Commenter la réponse de jacson 136
Messages postés
8490
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
23 septembre 2019
1039
0
Merci
Bonjour.

Depuis quand ce problème de son ? . . . Evaluez la date et tentez une restauration système à un point de date antérieure à l'apparition du problème. Pour plus d'efficacité faite le en mode sans échec (touche F8 au démarrage en général)

Si cette procédure n'a rien résolu, on peut voir pour trouver un pilote via l'identifiant du périphérique

https://www.commentcamarche.net/faq/35597-trouver-le-numero-d-identification-d-un-peripherique

L' exemple est pour une carte graphique mais c'est itou de même pour "contrôleurs audio-vidéos"
A développer en cliquant sur le petit triangle .

A + . . .
Commenter la réponse de Jojolaguitare
Messages postés
594
Date d'inscription
dimanche 8 mars 2015
Statut
Membre
Dernière intervention
9 juillet 2019
49
0
Merci
Il y a une méthode efficace mais fastidieuse pour vérifier si le problème est matériel ou logiciel :
Booter une clé USB contenant une distro Linux capable de démarrer en live (quasiment toutes le font, Ubuntu, Linux Mint ...) et tenter de lire du son depuis (YouTube, fichier audio, test audio dans les paramètres de son).
Si la restauration ne fonctionne pas, je peux vous aider à faire cette opération.
Ça ne résoudra pas le problème mais permettra d'identifier où il se trouve.
Commenter la réponse de PL453s
Messages postés
594
Date d'inscription
dimanche 8 mars 2015
Statut
Membre
Dernière intervention
9 juillet 2019
49
0
Merci
Bonjour,
Avez-vous réussi à faire la restauration ou envisagez-vous de booter une clé Linux ?
Commenter la réponse de PL453s
Messages postés
352
Date d'inscription
samedi 16 avril 2011
Statut
Membre
Dernière intervention
3 août 2019
47
0
Merci
Bonjour à tous, j'ai trouvé la faille et maintenant tout est en ordre.

Merci à vous tous pour votre aide, vous êtes géniaux
PL453s
Messages postés
594
Date d'inscription
dimanche 8 mars 2015
Statut
Membre
Dernière intervention
9 juillet 2019
49 -
Parfait. Où était le problème ?
Commenter la réponse de jacson 136