Canon 50D : mise au point sur un point totalement décentré ??!

Signaler
-
 mclowenfr -
Bonjour,

Il y a 10 jours, pendant que je faisais des photos macro (objectif Tokina), je me suis rendu compte que mon Canon 50D ne faisait plus la mise au point automatique sur le collimateur central, paramétrage que j’impose en permanence ou presque. La mise au point semble se faire sur un point totalement
décentré, ce qui ne va pas surtout quand je photographie une fleur très découpée ou un insecte au fond d’une fleur.

J’ai modifié mes réglages et je suis revenue dessus, j’ai enlevé la batterie pendant plusieurs heures, … rien n’y fait. On m’a suggéré de « réinitialiser » l’appareil mais je ne l’ai pas encore fait.

Comme le problème semble identique avec mon objectif Canon 17-55mm, ça doit venir du boitier.
Il y a bien une mise au point, ce n’est donc pas un problème de moteur, mais ce n’est pas la bonne.

Avez-vous une idée pour m’aider à comprendre et peut-être résoudre mon problème ?

Merci

3 réponses

Messages postés
5226
Date d'inscription
lundi 18 mai 2009
Statut
Membre
Dernière intervention
11 janvier 2020
1 084
Bonsoir,

Personnellement, je ne peux t'aider pour des Réflex Canon. Mes trois Réflex sont Nikon et Pentax. Néanmoins, je pense que, comme on te la déjà conseillé, tu devrais faire une réinitialisation des paramètres de ton 50D.

Autre possibilité, poser la question sur les forum Canon. En voici déjà 2:

1. One;

2. Two.

Il y en a encore d'autres avec Google.

Bonne soirée.

The Braveheart
Messages postés
158
Date d'inscription
lundi 19 février 2018
Statut
Membre
Dernière intervention
15 janvier 2020
7
Salut je pense aussi à la réinitialisation !
Bonjour et merci pour vos conseils.
J'ai réinitialisé, refait mes réglages et ça marche ! Intense soulagement :-)
Je vais pouvoir reprendre mes photos d'insectes
Bel été à vous !