Problème de carte réseau

- - Dernière réponse : kaneagle
Messages postés
81344
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 août 2019
- 6 août 2019 à 14:19
Bonjour,

je n'arrive plus à détecter un seul réseau WIFI. Mode avion désactivé bien entendu.
Beaucoup de choses ont été testé : ip config, netsh winsock reset, netsh firewall reset...

Dans gestionnaire périphérique : carte réseau avec triangle jaune et point d’exclamation. Quand je met à jour ou veux installé le pilote par USB, j’ai “Windows a trouvé un pilote logiciel pour votre périphérique mais a rencontré une erreur en essayant d’installer. Le fichier est introuvable”. Puis le périphérique est à jour mais ne fonctionne pas correctement.

L'ordinateur est un acer aspire sw5-012, sous Windows 7.

Quelqu'un peut il m'aider?

PS : dernière chose que j'ai testé est de désinstaller la carte réseau, redémarrer pour l'installer, mais les messages d'erreur persistent...
Afficher la suite 

11 réponses

Messages postés
81344
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 août 2019
8672
0
Merci
Bonjour,

Va dans démarrer
Dans la barre Rechercher
Tape --> devmgmt.msc et OK.

Donne le no. d'identification de matériel du périphérique
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Windows 7 est en 32 ou 64 bits ?

allen00338808
Messages postés
11
Date d'inscription
dimanche 16 juin 2019
Statut
Membre
Dernière intervention
5 août 2019
-
windows 8.1 en 34 bits

la carte réseau : Realtek RTL8723BS Wireless LAN 802.11n SDIO Network Adapter
Commenter la réponse de kaneagle
Messages postés
81344
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 août 2019
8672
0
Merci
34 bits ?

32 ou 64

Il faut le no. d'identification de matériel du périphérique

allen00338808
Messages postés
11
Date d'inscription
dimanche 16 juin 2019
Statut
Membre
Dernière intervention
5 août 2019
-
Autant pour moi : 32 bits

Numéro d'identification : SD\VID_024c&PID_0623
Commenter la réponse de kaneagle
Messages postés
81344
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 août 2019
8672
0
Merci
Télécharge et installe --> 7Zip

Télécharge ce pilote --> Realtek

Fais clic droit sur --> Realtek.zip
Sélectionne --> 7Zip
Choisis --> extraire vers "Realtek\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur ou Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> Realtek
Sélectionne le fichier --> netrtwlans.inf et OK.
Redémarre.


romromstw
Messages postés
38
Date d'inscription
lundi 17 juin 2019
Statut
Membre
Dernière intervention
19 août 2019
1 -
ta clé usb fait combien de gb car sinon télécharge driver pack offline qui fait 18 gb ce logiciel fait toute les mise a jour sans internet parfait pour ton cas
allen00338808
Messages postés
11
Date d'inscription
dimanche 16 juin 2019
Statut
Membre
Dernière intervention
5 août 2019
-
j'utilise mon portable comme clé usb... donc j'ai de la marge
Peut tu me donner un lien pour le pack driver offline?
romromstw
Messages postés
38
Date d'inscription
lundi 17 juin 2019
Statut
Membre
Dernière intervention
19 août 2019
1 -
-
je viens enfin de finir le téléchargement du driverpack offline. Mon portable arrive à supporter le dossier (17 go tout de même). En revanche l'ordi Acer n'a pas assez de mémoire. Il manque pas loin de 10 go... Comment puis je faire?
romromstw
Messages postés
38
Date d'inscription
lundi 17 juin 2019
Statut
Membre
Dernière intervention
19 août 2019
1 -
je crois que tu peut lançer le logiciel depuis ton tel sans le transférer sur ton ordi normalement ça marche
Commenter la réponse de kaneagle
Messages postés
81344
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 août 2019
8672
0
Merci
acer aspire sw5-012, sous Windows 7
windows 8.1 en 34 bits

Windows 7 ou 8 ?

--------------------------------------------------------------------------------

Va dans démarrer
Dans la barre Rechercher
Tape --> devmgmt.msc et OK.

Tu as quoi dans cartes réseau ?

allen00338808
Messages postés
11
Date d'inscription
dimanche 16 juin 2019
Statut
Membre
Dernière intervention
5 août 2019
-
regarde en Pièce jointe le lien avec les 3 photos du jour
https://hopla.photo/h-yZYwUQIunSND
erreur de ma part, il s'agit bien de Windows 8.1...
et les photos te montrent ce qui apparait dans cartes réseau, y compris lorsque je fais propriété de la carte réseau...
Commenter la réponse de kaneagle
Messages postés
81344
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 août 2019
8672
0
Merci
Va dans le gestionnaire des périphériques
Fais clic droit sur Realtek RTL8723BS
Désinstaller

Clique sur --> Action
Rechercher les modifications sur le matériel.

allen00338808
Messages postés
11
Date d'inscription
dimanche 16 juin 2019
Statut
Membre
Dernière intervention
5 août 2019
-
le résultat reste le même...
Commenter la réponse de kaneagle
Messages postés
81344
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 août 2019
8672
0
Merci
Essaie celui-ci --> Realtek

Fais clic droit sur --> Wireless LAN_Realtek.......zip
Sélectionne --> 7Zip
Choisis --> extraire vers "Wireless LAN_Realtek.......\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur ou Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> Wireless LAN_Realtek......
Dossier --> WLAN_Realtek.....
Dossier --> RTWLANS_Driver
Dossier --> Win81X86
Sélectionne le fichier --> netrtwlans.inf et OK.
Redémarre.

allen00338808
Messages postés
11
Date d'inscription
dimanche 16 juin 2019
Statut
Membre
Dernière intervention
5 août 2019
-
Bonsoir Kaneagle,
je t'ai ajouté une nouvelle photo (prise avant le redémarrage certes) https://hopla.photo/h-yZYwUQIunSND
en revanche, problème identique même après le redémarrage...
J'espère que tu a encore une astuce dans ta manche :)
Commenter la réponse de kaneagle
Messages postés
81344
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 août 2019
8672
0
Merci
Fais une réparation de windows.
Regarde ce tuto--> Réparer windows 8 sans perte de données

-
hélas, toujours rien... :(
Commenter la réponse de kaneagle
Messages postés
81344
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 août 2019
8672
0
Merci
Essaie un adapteur wifi usb.

-
j'ai acheté un adaptateur usb-ethernet
Ma Surface est connecté en 1 seconde
L'acer ne repère rien du tout. Une astuce?
Commenter la réponse de kaneagle
Messages postés
81344
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 août 2019
8672
0
Merci
Dans le gestionnaire des périphériques, tu as quoi dans cartes réseau ?

-
De retour après un voyage...
Dans gestionnaire, cartes réseau, j'ai Realtek RTL8723BS Wireless LAN 802.11n SDIO Network Adapter.
Petit triangle jaune avec point d’exclamation (ce périphérique ne fonctionne pas correctement car windows ne peut pas charger les pilotes requis pour ce périphérique Code 31)
-
et j'ai télécharger driverscloud, mais aucune MAJ pour la carte réseau. Uniquement carte graphique et carte mère
Commenter la réponse de kaneagle
Messages postés
81344
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 août 2019
8672
0
Merci
C'est le même no. d'identification de matériel ?

message inchangé. Problème lors de l'installation...
GGRRRRR, ca devient rageant l'informatique :(
kaneagle
Messages postés
81344
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 août 2019
8672 -
Ca ne fonctionne pas avec un adapteur wifi usb ?
allen00338808
Messages postés
11
Date d'inscription
dimanche 16 juin 2019
Statut
Membre
Dernière intervention
5 août 2019
-
Voici ce que me donne le gestionnaire de périphérique quand j'e branche l'adaptateur usb/ethernet. J'ai mis à jour le pilote realtek usb fe family controller pourtant
allen00338808
Messages postés
11
Date d'inscription
dimanche 16 juin 2019
Statut
Membre
Dernière intervention
5 août 2019
-
Commenter la réponse de kaneagle
Messages postés
81344
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 août 2019
8672
0
Merci
Si la réparation de windows n'a rien donné, réinstalle-le.

Commenter la réponse de kaneagle