Youtube ne s'affiche pas correctement/impossible de lire les vidéos

Messages postés
2
Date d'inscription
lundi 29 février 2016
Statut
Membre
Dernière intervention
10 juin 2019
- - Dernière réponse :  Maia.mry - 11 juin 2019 à 15:27
Bonsoir,

Depuis plusieurs semaines maintenant, Youtube ne s'affiche pas correctement. C'est comme si la page n'avait pas fini de charger car les cases où sont sensées être les vidéos restent grises, toutes les icônes restent grises mais l'icône de la flèche "actualiser" m'indique bien que la page a fini de charger.

De temps en temps, aléatoirement et rarement, la page fonctionne et je peux cliquer sur une vidéo mais même si je peux lire la vidéo, sur la page, je ne peux rien faire d'autre : les commentaires ne s'affichent pas, la barre de recherche non plus, rien à part la vidéo.

J'ai désinstallé/réinstallé Flash Player, changé de navigateur (je suis sous Mac et j'utilise Ecosia, j'ai changé pour Firefox mais toujours rien)... Rien n'y fait.... Si vous avez une solution je suis preneuse :)

Merci d'avance !

Bonne soirée
Afficher la suite 

1 réponse

Messages postés
8603
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
15 octobre 2019
1081
0
Merci
Bonjour.

Si votre navigateur est Google Chrome

Allez dans > paramètre (3 petits points) > paramètre avancé > système > décocher "Utiliser l'accélération matérielle (le cas échéant) "


Cela ne reste qu'une suggestion . . . A +
Bonjour,

Merci pour votre réponse mais mes navigateur sont Safari et Ecosia...
Petite précision, j'ai installé Chrome pour tester et ça a fonctionné ! Cependant j'aurais aimé garder Ecosia comme navigateur...
Merci beaucoup pour l'aide en tout cas :)
Commenter la réponse de Jojolaguitare