Menu

Pc qui refuse de s'allumer et fait 1 bip long et deux court

Messages postés
19
Date d'inscription
jeudi 7 février 2019
Statut
Membre
Dernière intervention
12 juin 2019
- - Dernière réponse : jeannets
Messages postés
15220
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
19 juin 2019
- 12 juin 2019 à 21:30
Bonjour j'aurais besoin de votre aide.

J'ai un vieux pc que j'aimerait bien refaire fonctionné mais il y a un problème lorsque je l'allume rien ne s'affiche et il fait 1 long bip et 2 courts.
Je me suis informé sur le site " https://www.computerhope.com/beep.htm " et il disent :

1 long, 2 court Indique qu'une erreur vidéo s'est produite et que le BIOS ne peut pas initialiser l'écran vidéo pour afficher des informations supplémentaires.

Mais je ne sais pas quoi faire donc s'il vous plait aidé moi.
Afficher la suite 

5 réponses

Messages postés
15220
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
19 juin 2019
1423
0
Merci
Bonjour,

quelle est la marque et le modèle du PC..??

Je suppose que c'est la pile CMOS qui est morte ou trop faible..
Commenter la réponse de jeannets
Messages postés
19
Date d'inscription
jeudi 7 février 2019
Statut
Membre
Dernière intervention
12 juin 2019
0
Merci
Bah j'ai penser pareil et est changer la pile mais non sa le fait toujours et le pc c'est un pc montée la carte mère c'est une Asus le model c'est une M2N-SLI E.
jeannets
Messages postés
15220
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
19 juin 2019
1423 -
C'est étrange, on ne trouve que des sites Russes pour cette carte mère. donc je suppose que c'est une tour..?

Tu as changé la pile.. Par quoi, une toute neuve..?? car elle est peut etre mauvaise quand même.. Il faudrait qu'elle fasse autour de 3.3volts.. si tu peux mesurer.

Y a-t-il une carte graphique ajouté... si oui, retire là et branche ton écran en VGA directement sur la prise AR de la carte mère...redémarrer le PC

Et l'écran que tu met dessus..?? il est peut etre trop moderne pour les performances de ce PC..?? si tu peux définir l'affichage de l'écran; met le sur 800x600 pour voir ce que ça donne.

Est-ce que c'est un PC avec un disque dur..?? tu peux le débrancher de façon à n'afficher que le BIOS. (provisoirement.)

Regarde bien dans la prise VGA mâle, s'il n'y a pas des pinoches de tordues ou rétractées ou manquantes
Commenter la réponse de t3lelapinou
Messages postés
19
Date d'inscription
jeudi 7 février 2019
Statut
Membre
Dernière intervention
12 juin 2019
0
Merci
J'ai essayer d'enlever la carte graphique pour voir si sa bipé toujours et oui sa bipe toujours,
j'ai essayer de voir sur un autre pc si la carte graphique fonctionne correctement et oui elle fonctionne très bien .
jeannets
Messages postés
15220
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
19 juin 2019
1423 -
je n'avais pas vu ta réponse.. je viens de donner d'autres indications.
Commenter la réponse de t3lelapinou
Messages postés
1
Date d'inscription
dimanche 9 juin 2019
Statut
Membre
Dernière intervention
9 juin 2019
0
Merci
la carte mère doit avoir pris cher
jeannets
Messages postés
15220
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
19 juin 2019
1423 -
je t'ai donné d'autre recommandations... tu n'en dis rien..

Et l'écran que tu met dessus..?? il est peut etre trop moderne pour les performances de ce PC..?? si tu peux définir l'affichage de l'écran; met le sur 800x600 pour voir ce que ça donne.

Est-ce que c'est un PC avec un disque dur..?? tu peux le débrancher de façon à n'afficher que le BIOS. (provisoirement.)

Regarde bien dans la prise VGA mâle, s'il n'y a pas des pinoches de tordues ou rétractées ou manquantes


Débranche tout... tu laisse l'alim reliée à la carte mère et le clavier... et tu met sous tension en regardant bien les voyants du clavier...ils doivent s'allumer puis s'éteindre... si tu appuie sur Maj le voyant devrait suivre..
éventuellement remet une seule barrette de RAM et recommence..

"Avoir pris cher" ça veux dire quoi..?
Commenter la réponse de clemgo693
Messages postés
19
Date d'inscription
jeudi 7 février 2019
Statut
Membre
Dernière intervention
12 juin 2019
0
Merci
J'ai tous retiré sauf le processeur et la se ne bipé plus mais le clavier ne répond pas.

Puis quand j'ai remit la carte graphique sa a rebipé , je pense pas sa vienne de la carte mère c'est bizarre parce que au fond elle reconnait la CG.

Puis sa vient pas de la cg non plus parce que je l'ai encore essayer et elle fonctionne bien...
jeannets
Messages postés
15220
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
19 juin 2019
1423 -
Je continue de penser à la pile CMOS, il faudrait la mesurer.. ou en mettre une neuve..

Autrement, il faut aussi envisager que l'alimentation pourrait avoir un défaut..?? en as-tu une autre même vieille..
t3lelapinou
Messages postés
19
Date d'inscription
jeudi 7 février 2019
Statut
Membre
Dernière intervention
12 juin 2019
-
bah la pile comme je t'est dit je lai changer par une toute neuve donc je ne pense pas que se soit sa a moins de vraiment pas avoir de chance et une alim j'en est une autre mais elle est moins puissante que celle que j'ai déjà mais je vais quand même essayer on sait jamais.
jeannets
Messages postés
15220
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
19 juin 2019
1423 -
OK, si tu as changé la pile par une neuve, ça doit etre bon sur ce sujet.
Pour l'alim moins puissante, tu peux essayer quand même, s'il n'y a pas de disque dur, ni CD, minimum de mémoire, ça consomme moins et aussi, windows ne se lance pas donc c'est calme plat...

voila, ... bien sur la carte mère peut etre en cause... mais il faut essayer tout le reste avant... et si c'est elle la fautive, on y pourra rien... Tu peux quand même l'observer à la loupe... dès fois qu'il y aurait quelque chose à voir..
Commenter la réponse de t3lelapinou