Jvm ne se lance pas après avoir ajouté des arguments.

Messages postés
36
Date d'inscription
lundi 27 août 2018
Statut
Membre
Dernière intervention
2 octobre 2019
- - Dernière réponse : bobodoustaud
Messages postés
36
Date d'inscription
lundi 27 août 2018
Statut
Membre
Dernière intervention
2 octobre 2019
- 9 juin 2019 à 18:19
Bonjour,

après avoir ajouté quelques arguments à mon launcher pour optimiser le jeu, jvm ne parvient pas à se lancer. quelquin pourrait-il me dire quels arguments posent problème?

voici les arguments:
-Xmx3G -Xms2G -d64 -server -Xmn768m -XX:+DisableExplicitGC -XX:+UseConcMarkSweepGC -XX:+UseParNewGC -XX:+ExplicitGCInvokesConcurrent -XX:+UseNUMA -XX:+CMSParallelRemarkEnabled -XX:MaxTenuringThreshold=15 -XX:MaxGCPauseMillis=30 -XX:GCPauseIntervalMillis=150 -XX:+UseAdaptiveGCBoundary -XX:-UseGCOverheadLimit -XX:+UseBiasedLocking -XX:SurvivorRatio=8 -XX:TargetSurvivorRatio=90 -XX:MaxTenuringThreshold=15 -Dfml.ignorePatchDiscrepancies=true -Dfml.ignoreInvalidMinecraftCertificates=true -XX:+UseFastAccessorMethods -XX:+UseCompressedOops -XX:+OptimizeStringConcat -XX:+AggressiveOpts -XX:ReservedCodeCacheSize=2048m -XX:+UseCodeCacheFlushing -XX:SoftRefLRUPolicyMSPerMB=10000 -XX:ParallelGCThreads=10 -XX:NewSize=84m -XX:NewRatio=3 -Dfml.readTimeout=90 -Ddeployment.trace=true -Ddeployment.log=true -Ddeployment.trace.level=all -XX:+UseG1GC -Dsun.rmi.dgc.server.gcInterval=2147483646 -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20
Afficher la suite 

1 réponse

Messages postés
36
Date d'inscription
lundi 27 août 2018
Statut
Membre
Dernière intervention
2 octobre 2019
0
Merci
up
Commenter la réponse de bobodoustaud