Vidéo qui plante quand je branche un casque sur Windows 10

- - Dernière réponse : jeannets
Messages postés
16296
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
23 octobre 2019
- 9 juin 2019 à 12:14
Bonjour,
Je possède un pc portable Asus qui me va bien. Mais lorsque je branche un casque ou des écouteurs via jack, la vidéo coupe.... Que ce soit une vidéo youtube, VLC, même Molotov....
Avez vous une solution à mon problème ?
Merci d'avance de vos réponses ;)


Configuration: Android / Chrome 74.0.3729.157
Afficher la suite 

1 réponse

Meilleure réponse
Messages postés
16296
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
23 octobre 2019
1725
2
Merci
Bonsoir,

Je pense que ton casque n'est pas fait pour un PC... par ex. si tu utilises celui d'un Smartphone..

Tout dépend si tu as un jack à 3 bagues ou à 4 bagues de contacts

Il y a une très grande variété de cablage des prises jack 3.5... Il faut choisir le bon casque en connaissance de cause pour que ça fonctionne ... sinon, c'est le hasard ... J'ai déja écrit et répété la même chose sur ce sujet, ici même plusieurs dizaine de fois...

Dire « Merci » 2

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 65964 internautes nous ont dit merci ce mois-ci

jeannets
Messages postés
16296
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
23 octobre 2019
1725 -
OK, c'est bon à savoir que le casque fonctionne sur un autre PC.
Donc il faut chercher sur le PC... en dehors de regarder des vidéo, si tu écoute de la musique ou les Bip Bip de windows, est-ce que le son fonctionne..??

Il serait bon de connaitre le modèle de ton PC et aussi ta version de windows.?
Oui tout fonctionne normalement le seul problème est quand je commence une vidéo sans casque et que je le branche pendant la vidéo, il m'est écrit "oops une erreur est survenue"
jeannets
Messages postés
16296
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
23 octobre 2019
1725 -
OK, et si ton casque est branché avant de démarrer la vidéo..??

Réponds aux autres questions.
J'ai aucun problème quand la vidéo a démarrer avant.
Mon pc est un asus R558uq sous windows 10
jeannets
Messages postés
16296
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
23 octobre 2019
1725 -
Ah oui..! donc d'une manière générale, il fonctionne bien... C'est seulement si tu le branches par la suite en cours de vidéo... c'est étrange... Je suppose... Je suppose que c'est durant le temps d'enfoncement du jack qu'il se produit un parasite au passage des bagues de contact... parasite qui chute la tension ou provoque une perturbation dans le logiciel Vidéo...
Il peut se faire que l'embase du jack (sur la carte mère dans le PC) soit branlante, commence à se casser ou en soudure sèche, qui provoquerait ça...?? intervention impossible et/ou couteuse, sans certitude...
-- Si tu pouvais essayer avec un autre casque, voir ce que ça donne...??
-- Tu peux aussi désinstaller VLC puis le réinstaller...
-- Tu peux aussi essayer un autre média player comme MPC par ex: https://mpc-hc.org/

Je ne vois pas vraiment quoi tenter d'autre...
Commenter la réponse de jeannets