Menu

Boot introuvable après MAJ

Messages postés
270
Date d'inscription
dimanche 2 mars 2008
Statut
Membre
Dernière intervention
18 juin 2019
- - Dernière réponse : Enola
Messages postés
270
Date d'inscription
dimanche 2 mars 2008
Statut
Membre
Dernière intervention
18 juin 2019
- 12 juin 2019 à 18:40
Bonjour,

Après avoir effectué des mises à jour pour windows 7, mon ordi s'est mis à ne plus vouloir démarrer.
J'ai 2 disques durs dont 1 SSD et 1 HDD. Le système est sur le SSD.
Mon Bios est Asrock

J'ai tenté plusieurs solutions trouvées sur différents forums dont l'une est de lancer une réparation avec le DVD de windows, de choisir réparer et de lancer l'invite de commande.
Dans celle-ci, j'ai tapé bootrec /rebuildbcd

"Les installations de Windows ont été analysées.
Nombre d'installation Windows identifiées : 1
[1] C:\Windows
Ajouter l'installation à la liste de démarrage ? Oui Non Tout:"

Je mets Oui et là j'ai comme réponse "Élément introuvable."

j'ai aussi essayé fixboot et là aussi : élément introuvable.

Je précise aussi que la pile bouton de mon ordi semble morte puisque je dois remettre l'heure à chaque démarrage lorsque j'ai débranché la prise.

Une bonne âme pour me venir en aide ?

Configuration: Windows / Firefox 66.0
Afficher la suite 

5 réponses

0
Merci
Bonjour,
avez vous essayé la réparation auto ou la restauration à une date antérieure ? Si il peut trouver l'installation de Windows...
Sinon avec TestDisk
https://www.cgsecurity.org/wiki/TestDisk_Etape_par_Etape#R.C3.A9cup.C3.A9ration_du_secteur_de_boot_NTFS
A voir si ce n'est pas la table des partitions qui a "sauté"
Regardez dans le bios votre ordre de "boot", comme la pile est hs peut être que c'est ça, on sait jamais.
Commenter la réponse de remy
Messages postés
270
Date d'inscription
dimanche 2 mars 2008
Statut
Membre
Dernière intervention
18 juin 2019
9
0
Merci
Bonjour et merci pour votre réponse.
Je ne peux pas restaurer le système à une date antérieure car le windows installé sur l'ordinateur n'est pas reconnu par la console de récupération.
J'ai téléchargé testdisk pour dos, décompressé les fichiers et les ai mis sur une clé usb.
Lorsque je lance l'invite de commande depuis la console de récup du dvd windows, je peux accéder au répertoire testdisk et en tapant dir, voir mon fichier testdisk.exe. Mais lorsque je tape testdisk, j'ai un message "le système ne peut trouver le fichier E:\testdisk\testdisk.exe"

diskpart fonctionne, on peut peut-être faire la même chose avec ?

D'autres indications : En tapant "bootsect /nt60 SYS /force" , j'ai le message suivant : "The systempartition was not found : Le périphérique système demandé est introuvable".

Je ne sais pas si ça peut aider
Commenter la réponse de Enola
Messages postés
270
Date d'inscription
dimanche 2 mars 2008
Statut
Membre
Dernière intervention
18 juin 2019
9
0
Merci
Up
Commenter la réponse de Enola
Messages postés
270
Date d'inscription
dimanche 2 mars 2008
Statut
Membre
Dernière intervention
18 juin 2019
9
0
Merci
Toujours dans la misère !...

Comment fait-on pour vérifier si la table des partitions n'a pas sauté ?
Commenter la réponse de Enola
Messages postés
270
Date d'inscription
dimanche 2 mars 2008
Statut
Membre
Dernière intervention
18 juin 2019
9
0
Merci
Vraiment personne pour m'aider ?
Commenter la réponse de Enola