Paramètre souris [Résolu]

Messages postés
11637
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
14 octobre 2019
- - Dernière réponse : Edawards
Messages postés
16312
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
17 octobre 2019
- 14 août 2019 à 16:13
Bonjour,

J'ai remarqué depuis quelques temps que une des fonctionnalité de ma souris n'est plus disponible.

Lorsque je cliquais sur la roulette de souris en lecture d'une page web, cela affiché un rond avec deux flèches noir pleine haut et bas ou un petit rond noir avec la flèche dans la direction de la coque de la souris.

Cela me permettais de faire défiler la page en déplaçant la souris sans me servir des ascenseurs de droite.

Que s'est il passé et y a t il un paramètre caché dans Windows qui pourrait remettre cette fonction en état ?

Merci à tous ceux qui se pencheront sur ce sujet



Configuration: Vista et W10 en passant par W8 et 8.1


--
Afficher la suite 

4 réponses

Messages postés
11637
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
14 octobre 2019
1164
0
Merci
Personne ne voit de quoi il est question?

fmq
Messages postés
3823
Date d'inscription
jeudi 22 avril 2010
Statut
Contributeur
Dernière intervention
18 octobre 2019
192 -
salut jag

je suppose que tu as essayé avec une autre souris
et que tu as verifié ton pilote

j'ai pas win 10
mais je t'ai trouvé ça
https://www.microsoft.com/accessories/fr-fr/downloads/mouse-keyboard-center

mode d'emploi
https://support.microsoft.com/fr-fr/help/4033434/accessories-mouse-common-mouse-setup-issues
cliques sur roulette de la souris

essaies et dis nous quoi

a+

cia ciao
jag72
Messages postés
11637
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
14 octobre 2019
1164 > fmq
Messages postés
3823
Date d'inscription
jeudi 22 avril 2010
Statut
Contributeur
Dernière intervention
18 octobre 2019
-
Bonjour,

Sur le clic du bouton de la souris il ne se passe plus rien sur la page Web.

Je pense que c'est depuis que j'ai personnaliser les curseurs pour aider quelqu'un su CCM. Je vais tester ça sur une autres session
> fmq
Messages postés
3823
Date d'inscription
jeudi 22 avril 2010
Statut
Contributeur
Dernière intervention
18 octobre 2019
-
Et bien depuis une autre session ça ne va plus non plus. Possible que une mise à jour Windows m'a fait perdre cette facilité. Merci de m'avoir répondu et je ne vais pas poursuivre cette recherche.

Encore merci à vous tous.
Commenter la réponse de jag72
Messages postés
1
Date d'inscription
mercredi 10 juillet 2019
Statut
Membre
Dernière intervention
10 juillet 2019
0
Merci
jai le meme soucis si quelqu'un peut maider par mail ou ici Adresse mail supprimée Modération CCM
Commenter la réponse de frankruggieropro
Messages postés
16312
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
17 octobre 2019
1068
0
Merci
Bonjour,
Quelle est la marque de la souris ?

Peut-être que sous 10 la souris n'a plus les mêmes fonctionnalités.

Pilotes pour souris H.P. :

https://support.hp.com/fr-fr/drivers/selfservice/hp-2.4ghz-wireless-optical-mobile-mouse/3998845/model/3998846


A voir.
Commenter la réponse de Edawards
Messages postés
11637
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
14 octobre 2019
1164
0
Merci
Salut à tous. J'avais oublié cette demande alors j'ai pris une autre souris en USB ( contrairement à l'autre qui est à broche ) et le résultat détermine que ma souris actuelle est bien HS.

Non ce n'est pas un pilote vu que cela fonctionnait avant et aucune cause à effet sur la personnalisation de mes curseurs de pointage.

Mon affaire est résolu.

Merci à tous.
Edawards
Messages postés
16312
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
17 octobre 2019
1068 -
Re,
Content pour vous et merci du renseignement.
Commenter la réponse de jag72