Problème avec pilote graphique

Messages postés
2
Date d'inscription
mardi 4 juin 2019
Statut
Membre
Dernière intervention
5 juin 2019
- - Dernière réponse : Morfius21600
Messages postés
2
Date d'inscription
mardi 4 juin 2019
Statut
Membre
Dernière intervention
5 juin 2019
- 5 juin 2019 à 08:15
Bonjour,
je viens de réinstaller mon pc (HP elitebook 8760W) avec windows 7.
J'ai réinstallé tous les pilotes nécessaires, et à pressent, quand j'essaye de lancer le jeux Subnautica (qui tournais très bien avant).
J'ai un écran noir et le pc redémarre tout seul.
Je pense que cela viens du dernier pilote graphique car quand le PC ne redémarre pas, le jeux se coupe et j'ai un message d'erreur qui me dit "le pilote Kernel 377.83 ne répondait plus et a été récupéré"
pour infos ma config :
Intel corei7 2630QM
CG Quadro 3000M


Cordialement.


Configuration: Windows / Chrome 74.0.3729.169
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
169
Date d'inscription
vendredi 28 décembre 2012
Statut
Membre
Dernière intervention
4 juin 2019
23
1
Merci
Effectivement ça ressemble à un problème de pilote.

https://www.nvidia.fr/Download/driverResults.aspx/130217/fr

Téléchargez ceux-ci et lors de l'installation, faites bien attention à demander une réinstallation complète

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 63058 internautes nous ont dit merci ce mois-ci

Commenter la réponse de theproblem1
Messages postés
2
Date d'inscription
mardi 4 juin 2019
Statut
Membre
Dernière intervention
5 juin 2019
0
Merci
Merci pour la réponse rapide.
Malheureusement même après avoir fait une réinstallation complète du driver, le problème reste le même.

:s
Commenter la réponse de Morfius21600