Après formatage de pc sous vista..

Messages postés
62
Date d'inscription
lundi 6 octobre 2014
Statut
Membre
Dernière intervention
7 juin 2019
- - Dernière réponse : papaleo112
Messages postés
62
Date d'inscription
lundi 6 octobre 2014
Statut
Membre
Dernière intervention
7 juin 2019
- 7 juin 2019 à 19:46
Bonjour,

J'ai formaté mon PC sous Vista et depuis son redémarrage malgré l'accès à internet aucune page demandée ne s'ouvre.
Cela est il normal ?
Si non que faut il que je fasse ?
Merci de votre aide

Configuration: Windows / Firefox 67.0
Afficher la suite 

3 réponses

Messages postés
562
Date d'inscription
mardi 9 septembre 2014
Statut
Membre
Dernière intervention
22 septembre 2019
19
0
Merci
Bonsoir,
Je ne comprends pas vraiment ce que vous voulez dire. Pouvez vous nous donner plus de détails? Quelle page attendez vous?

Merci
papaleo112
Messages postés
62
Date d'inscription
lundi 6 octobre 2014
Statut
Membre
Dernière intervention
7 juin 2019
-
bonjour Nicolas, je veux dire, que lorsque que je fais une demande à Google le petit rond tourne mais rien ne s'affiche autrement page blanche. Je suis sûr d"être connecté à internet.
Voilà à votre écoute si vous avez une question. Merci de votre aide, bonne journée
Lionel
Commenter la réponse de Nicolas3538
Messages postés
96261
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
15 octobre 2019
2520
0
Merci
Bonjour,

as-tu installé le SP2 de Vista ?

cordialement
Commenter la réponse de tanteelise
Messages postés
1121
Date d'inscription
mercredi 11 février 2015
Statut
Membre
Dernière intervention
28 septembre 2019
237
0
Merci
Tu utilise internet explorer ? Si c'est le cas je te conseille de mettre à jour vers un nouveau navigateur internet ou la dernière version de internet explorer même si je le déconseille fortement.
Tu peux installer Mozilla Firefox, Chrome, Opera et plein d'autres. (Mon coup de coeur reste Opera :P)
papaleo112
Messages postés
62
Date d'inscription
lundi 6 octobre 2014
Statut
Membre
Dernière intervention
7 juin 2019
-
Bonsoir merci pour vos réponses, une autre question, dois-je passer par un câble Ethernet, car on me dit vous êtes connecté, mais je n'obtiens aucun résultat dans mes recherches .
Aussi on me dit problème de routeur.
mon routeur fonctionne avec mes autres appareils.
sinon comment vérifier la carte Wifi ? merci bonne soirée
jag72
Messages postés
11637
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
14 octobre 2019
1161 > papaleo112
Messages postés
62
Date d'inscription
lundi 6 octobre 2014
Statut
Membre
Dernière intervention
7 juin 2019
-
Bonjour Lionel.

Une chose à la fois svp.
Comme il est dit plus haut il faut un autre navigateur. Beaucoup ne sont plus mit à jour pour cette version de Windows.
Chrome en fait parti autant que internet explorer.
Ceci dit je ne sais pas ce qu'il en est pour Opéra et Mozilla. A essayer.

Si ensuite cela ne fonctionne pas, posez vous la question suivante. Avant fonctionnait il sans câble ethernet ?
Si la réponse est positive c'est donc le navigateur qui ne va pas.
Dans le cas contraire, Avec un navigateur proposé, si cela ne fonctionne toujours pas, c'est que votre pc n'est pas équipé d'une carte réseau en Wifi.
Il faudra le câbler ou acheter une clé de connexion réseau .

Cordialement
papaleo112
Messages postés
62
Date d'inscription
lundi 6 octobre 2014
Statut
Membre
Dernière intervention
7 juin 2019
-
bonjour, merci pour votre réponse, le pc fonctionnait sans câble Ethernet, je vais essayer d'installer le navigateur Opéra
Bonne soirée
Commenter la réponse de baptiste.r1807