Fonction RechercheV [Résolu]

Messages postés
23
Date d'inscription
samedi 5 octobre 2013
Statut
Membre
Dernière intervention
4 juin 2019
- - Dernière réponse : Mike-31
Messages postés
16952
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
15 octobre 2019
- 4 juin 2019 à 20:50
Bonjour
Je n'arrive pas a compléter le second onglet avec le premier pouvez vous m'aider d'avance merci
https://www.cjoint.com/c/IFdur6Wh0VY
Afficher la suite 

3 réponses

Messages postés
9160
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
15 octobre 2019
1650
0
Merci
Bonjour

Essaies ceci
En C2
=SI(ESTNA(RECHERCHEV($A2;'BASE 2019'!$A$197:$D$1000;3;0));"";RECHERCHEV($A2;'BASE 2019'!$A$197:$D$1000;3;0))
En D2
=SI(ESTNA(RECHERCHEV($A2;'BASE 2019'!$A$197:$D$1000;4;0));"";RECHERCHEV($A2;'BASE 2019'!$A$197:$D$1000;4;0))

Cdlmnt
ZAPONE16
Messages postés
23
Date d'inscription
samedi 5 octobre 2013
Statut
Membre
Dernière intervention
4 juin 2019
-
Merci
Commenter la réponse de ccm81
Messages postés
16952
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
15 octobre 2019
3630
0
Merci
Bonsoir,

en C2 colle cette formule
=SIERREUR(RECHERCHEV(A2;'BASE 2019'!$A$2:$D$600;3;0);"")
et en D2
=SIERREUR(RECHERCHEV(A2;'BASE 2019'!$A$2:$D$600;4;0);"")
incrémente les deux formules vers le bas

Pour ma part je nommerais la plage BASE 2019'!$A$2:$D$600 exemple List et dans ce cas en C2 la formule devient
=SIERREUR(RECHERCHEV(A2;List;3;0);"")

et en D2
=SIERREUR(RECHERCHEV(A2;List;4;0);"")

ZAPONE16
Messages postés
23
Date d'inscription
samedi 5 octobre 2013
Statut
Membre
Dernière intervention
4 juin 2019
-
Merci beaucoup ça fonctionne et je gagne beaucoup de temps
Commenter la réponse de Mike-31
Messages postés
16952
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
15 octobre 2019
3630
0
Merci
Re,

alors je passe le statut de la discussion en résolu
bon courage
Commenter la réponse de Mike-31