Formules Excel

Messages postés
1
Date d'inscription
dimanche 2 juin 2019
Statut
Membre
Dernière intervention
2 juin 2019
- - Dernière réponse :  gyrus - 2 juin 2019 à 20:25
Bonjour,

J'aimerais savoir si quelqu'un peut m'aider sur des formules Excel.
J'aimerais savoir si quelqu'un peut me dire comment dire oralement les formules:

=SI(ESTNA(RECHERCHEV(D6;'taux horaire'!A3:C68;3;FAUX));"";(RECHERCHEV(D6;'taux horaire'!A3:C68;3;FAUX)))

=SI(C26="";"";RECHERCHEV(C26;INDIRECT(B26&"FL");3;FAUX))

=SI(E26="";"";D26*E26)

Je vous remercie d'avance.
Afficher la suite 

1 réponse

0
Merci
Bonjour,

=SI(ESTNA(RECHERCHEV(D6;'taux horaire'!A3:C68;3;FAUX));"";(RECHERCHEV(D6;'taux horaire'!A3:C68;3;FAUX)))

La formule effectue la recherche de la valeur de D6 dans la 1ere colonne de la plage A3:C68 de la feuille ’’taux horaire’’. Si la valeur exacte est trouvée, elle renvoie la valeur de la cellule de la même ligne en colonne C. Dans le cas contraire, l’erreur #N/A est retournée par la recherche et la formule renvoie vide.

=SI(C26="";"";RECHERCHEV(C26;INDIRECT(B26&"FL");3;FAUX))
Si C26 est vide, la formule renvoie vide.
L’instruction INDIRECT(B26&"FL") indique la référence de la plage dont le nom se compose de la concaténation de la valeur de B26 et du texte ‘’FL’’.
Si C26 n’est pas vide, la formule effectue la recherche de la valeur exacte de C26 dans la 1ere colonne de cette plage. Si la valeur exacte est trouvée, elle renvoie la valeur de la cellule de la même ligne, 3eme colonne de la plage.
Dans le cas contraire, la formule renvoie #N/A.

=SI(E26="";"";D26*E26)
Si E26 est vide, la formule renvoie vide.
Si E26 n’est pas vide, la formule effectue le produit des valeurs de D262 et E26.

Cordialement.
Commenter la réponse de gyrus