Plus d'internet après installation Edimax

Messages postés
2
Date d'inscription
dimanche 2 juin 2019
Statut
Membre
Dernière intervention
2 juin 2019
- - Dernière réponse : Pierr10
Messages postés
3180
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
15 octobre 2019
- 3 juin 2019 à 00:21
Bonjour,
Je viens d'installer Edimax 7438RPn Mini sur mon ordinateur.
Depuis je n'ai plus d'internet par la WiFi ni par Edimax...
Quand j'ouvre une page Mozilla et que je veux me mettre sur la page Google j'ai un message :

Un logiciel empêche Firefox de se connecter de façon sécurisée à ce site.
www.google.fr a recours à une stratégie HTTP strict transport security HSTS, une connexion sécurisée est obligatoire pour y accéder. Vous ne pouvez pas ajouter d' exception pour visiter ce site.

Je ne comprends rien, que dois-je faire ?
Merci d'avance à vous pour m'aider...
Afficher la suite 

2 réponses

Messages postés
3180
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
15 octobre 2019
797
0
Merci
Bonjour,

On lit sur Internet des commentaires négatifs concernant notamment la difficulté d'installation de ce matériel.
Je vous conseille donc, si vous le pouvez, de retourner ce matériel, et d'acheter autre chose (J'ai un répéteur Netgear qui marche très bien).

Désinstallez le logiciel (si possible avec Revo Uninstaller) pour retrouver votre connexion Internet.

https://www.commentcamarche.net/download/telecharger-34055245-revo-uninstaller
Tutoriel >ici<.

Cordialement
Commenter la réponse de Pierr10
Messages postés
2
Date d'inscription
dimanche 2 juin 2019
Statut
Membre
Dernière intervention
2 juin 2019
0
Merci
Je l'ai acheté car j'avais vu des commentaires positifs justement.
Après ça été compliqué de l'installer mais j'y suis arrivée.
Mais même quand je le débranche et que je veux me connecter directement par la WiFi de sfr ça ne marche pas. Pensez-vous que cela vienne quand même de l'edimax (il n'apparaît plus dans les réseaux quand je le débranche)?
Merci
Pierr10
Messages postés
3180
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
15 octobre 2019
797 -
Si vous avez installé un logiciel pour configurer ce répéteur, désinstallez-le.
Allez dans Paramètres > Applications > Applications et fonctionnalités

Vous pouvez faire un tri par date d'installation pour retrouver plus facilement ce qui a été installé.
Commenter la réponse de Laurette1623