Bootmgr absent assez spécial...

Messages postés
4
Date d'inscription
jeudi 30 mai 2019
Statut
Membre
Dernière intervention
2 juin 2019
- - Dernière réponse : tsuyo21
Messages postés
6313
Date d'inscription
mercredi 19 mars 2014
Statut
Membre
Dernière intervention
30 juillet 2019
- 3 juin 2019 à 03:50
Bonjour à tous, j'ai plusieurs années auparavant acheté un SSD de 60go pour y placer mon Windows (Jusqu'à là aucun problème)
Plus récemment j'en ai racheté un de 240go car la place commencer à manquer. Je l'ai donc installer et est déplacé Windows sur le nouveau (240go, logique, toujours aucun problème à signaler)
Et puis je souhaite maintenant enlever l'ancien SSD(60go) que j'ai nettoyer et dont il ne reste plus 1mo de fichier dessus. Je l'ai donc enlevé et au démarrage bootmgr, là j'ai pas compris.
J'ai ensuite enquêter de mon côté et me suis aperçu que mon PC démarré uniquement quand il était boot en commençant par ce disque ''vide". J'avais donc jusqu'à maintenant mon pc configurer de tel manière à ce que le premier SSD(60go) soit executé avant les autres disques.

Le problème étant donc que mon PC doit obligatoirement s'allumer en commençant par ce SSD vide pour se lancer et si ce n'est pas le cas BOOTMGR absent viens stopper l'allumage de mon PC.

Je suppose donc que cette ancien SSD(60go) est lié par quelconque manière à l'allumage de mon PC et je ne sais encore laquelle. J'aimerai totalement dissocié mon PC de ce SSD, si quelqu'un à une solution pour me permettre de retirer ce SSD sans qu'un message d'erreur ne s'affiche ce serait incroyable, Merci d'avoir lu :)
Afficher la suite 

1 réponse

Messages postés
6313
Date d'inscription
mercredi 19 mars 2014
Statut
Membre
Dernière intervention
30 juillet 2019
290
0
Merci
On dirait que tu as la pzrtition amorce sur l'ancien ssd et il pointe ensuite sur ton nouveau.

Tu reinstalle windows sur le nouveau en ayant préalablement enlevé l'ancien, ou alors tu enleves le ssd de 60go et tu reconstruit le secteur de démarrage


tsuyo21
Messages postés
6313
Date d'inscription
mercredi 19 mars 2014
Statut
Membre
Dernière intervention
30 juillet 2019
290 -
Effectivement. Du coup tu peux tenter ça :
Deconnecter le disque 60 go
Et ensuite demarrer sur une clé usb windows 10

Une fois que la clé s'installation demarre, aller sur
Réparer votre ordinateur, puis choisissez l'invite de commande.

entrer ces commandes ci-dessous dans l'ordre.

bootrec /fixmbr

bootrec /fixboot

bootrec /scanos

bootrec /rebuildbcd


Quiter, redemarrer sans la clé usb
stread91
Messages postés
4
Date d'inscription
jeudi 30 mai 2019
Statut
Membre
Dernière intervention
2 juin 2019
-
Malheureusement, un échec mais j'ai l'impression d'avancé c'est déjà ça.

Voilà une image des résultats de mes commandes :

https://gyazo.com/4e5924da68fed2e69a5e3bbd0f21ed99
tsuyo21
Messages postés
6313
Date d'inscription
mercredi 19 mars 2014
Statut
Membre
Dernière intervention
30 juillet 2019
290 -
quand tu as le message
le systeme demandé est introuvable

C'est parce que tu as répondu "oui" à l'ajout du système trouvé à la liste de démarrage ?
tsuyo21
Messages postés
6313
Date d'inscription
mercredi 19 mars 2014
Statut
Membre
Dernière intervention
30 juillet 2019
290 -
tu peux essayer une réparation automatique. Parfois il faut en faire 2 consécutives pour que ça marche

Réparer votre ordinateur -> Résolution des problèmes -> Options avancées -> Réparation automatique.


Attendez le résultat de la réparation automatique et suivez les instructions pour résoudre les problèmes.
tsuyo21
Messages postés
6313
Date d'inscription
mercredi 19 mars 2014
Statut
Membre
Dernière intervention
30 juillet 2019
290 -
sinon tu trouveras plus d'informations ici
https://www.disk-partition.com/fr/articles/peripherique-systeme-demande-est-introuvable.html

ya un peu de boulot mais c'est pas infaisable. Pas dit que la réinstallation c'était moins long
Commenter la réponse de tsuyo21