Mon clavier ne fonctionne pas au démarrage de Windows [Résolu]

Messages postés
35
Date d'inscription
mardi 9 avril 2019
Statut
Membre
Dernière intervention
9 octobre 2019
-
bonjour ,
quand mon clavier est brancher derrière mon ordinateur il ne s'allume pas au démarrage mais fonctionne quand je débranche et rebranche ; par contre sur les ports en façade il n'y a pas de problèmes .
j'ai tester avec plusieurs clavier et même résultat.
Afficher la suite 

4 réponses

Meilleure réponse
Messages postés
21244
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
20 octobre 2019
5693
1
Merci
Bonjour,
Vérifie si tes pilotes sont à jour https://www.malekal.com/driverscloud-mettre-a-jour-ses-pilotes/

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 64334 internautes nous ont dit merci ce mois-ci

bazfile
Messages postés
21244
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
20 octobre 2019
5693 -
Si ces ports USB fonctionnent avec d'autres périphériques, c'est un problème de réglage soit dans le bios ou dans Windows.
medimat
Messages postés
35
Date d'inscription
mardi 9 avril 2019
Statut
Membre
Dernière intervention
9 octobre 2019
6 -
j' ai également mis a jour le bios
bazfile
Messages postés
21244
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
20 octobre 2019
5693 -
J'ai parlé de réglages pas de mise à jour.
medimat
Messages postés
35
Date d'inscription
mardi 9 avril 2019
Statut
Membre
Dernière intervention
9 octobre 2019
6 -
oui
medimat
Messages postés
35
Date d'inscription
mardi 9 avril 2019
Statut
Membre
Dernière intervention
9 octobre 2019
6 -
dans le bios tout est normal
Commenter la réponse de bazfile
Messages postés
10800
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
20 octobre 2019
2213
1
Merci
re
les ports usb à l'arrière ne démarrent pas en même temps que windows, c'est sans doute parce qu'ils sont sur une carte "fille" certainement en pci "à vérifier" et pas alimentés directement sur la carte mère
sur certains bios on peut régler cela , il y a une commande spécifique
sur d'autres bios , on ne peut pas!
tout dépend de la marque et de la version de votre bios
solution : changer la carte usb de l'arrière, ou mettre à jour ses pilotes
ou laisser le clavier sur l'avant

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 64334 internautes nous ont dit merci ce mois-ci

medimat
Messages postés
35
Date d'inscription
mardi 9 avril 2019
Statut
Membre
Dernière intervention
9 octobre 2019
6 -
j'ai réinitialiser le bios est ça a fonctionner.
je vous remercie pour votre aide .
Commenter la réponse de nadellen
Messages postés
10800
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
20 octobre 2019
2213
0
Merci
bonjour
les pors usb à l'arrière sont-ils de même type que ceux en façade? par exemple usb 3 en façade, usb 2 à l'arrière, ou le contraire?
ou ceux de l'avant alimentés, par alimentation dédiée et pas ceux de l'arrière ?
vérifiez déjà ces points
d'autre part, votre clavier, c'est un filaire classique ou un sans fil avec un détecteur usb bluetooth?
medimat
Messages postés
35
Date d'inscription
mardi 9 avril 2019
Statut
Membre
Dernière intervention
9 octobre 2019
6 -
c des ports udb 3 devant est derrière le clavier est filaire
et pour alimentation je ne c pas
Commenter la réponse de nadellen
Messages postés
10800
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
20 octobre 2019
2213
0
Merci
re
donc je vous renvoie à la réponse de Bazfile, c'est une question de réglage dans le bios
pas mise à jour du bios, mais REGLAGES DANS les onglets du bios
medimat
Messages postés
35
Date d'inscription
mardi 9 avril 2019
Statut
Membre
Dernière intervention
9 octobre 2019
6 -
oui j'ai compris mais le bios tout est normal tout les paramètre pour les port usb sont normal de plus ma souris est Egalement brancher en arrière du pc et fonction parfaitement.
Commenter la réponse de nadellen