Pas de son hauts-parleurs après réinstallation Windows mais son détecté

- - Dernière réponse : HugoXYZ
Messages postés
1
Date d'inscription
lundi 10 juin 2019
Statut
Membre
Dernière intervention
10 juin 2019
- 10 juin 2019 à 20:43
Bonjour,

Mon son fonctionne seulement quand je branche mon casque au PC. Lorsque rien n'est branché, malgré les tests, et la jauge de son qui bouge, je n'entends rien. J'ai désinstaller les pilotes son, je les ai désactivés, réactivés, j'ai réinstallé Windows (en conservant les fichiers persos), mais toujours pas de son.

Windows ne semble pourtant pas détecter de problème matériel.
le nom du pilote c'est Realtek High Definition Audio.

Je ne sais pas trop quoi préciser d'autre, merci d'avance pour vos réponses ! le micro ne fonctionne pas et lors des tests j'entends juste un grésillement terrible :v, je me demande si ça peut être lié
Configuration: Windows / Chrome 74.0.3729.169
Afficher la suite 

2 réponses

Commenter la réponse de HugoXYZ
Messages postés
10
Date d'inscription
jeudi 6 juin 2019
Statut
Membre
Dernière intervention
10 juin 2019
0
Merci
Deux possibilités sois tu as des incompatibilités avec le driver de ta carte son ( qui fait parti de ta carte mère ) et ton systeme sois tes hauts parleurs sont morts non?

( tu étais sur quel windows quand ça fonctionnais? Et maintenant? )
Merci pour ta réponse ! :)

J'ai toujours été sous Windows 10, et ça me semblerai bizarre qu'aussi bien Micro qu'hauts parleurs ne fonctionnent plus?

Mais j'imagine aussi une histoire d'incompatibilité, mais puisque ça me dit à chaque fois que ça fonctionne...
Elypse_23
Messages postés
10
Date d'inscription
jeudi 6 juin 2019
Statut
Membre
Dernière intervention
10 juin 2019
-
Humm c'est assez étrange pour le coup... C'est toujours aussi pas évident de pouvoir aider quelqu'un quand on est pas devant le PC en question :/
Tu as déjà formaté ce PC? Si tu l'as jamais fait tu peux essayer ça ( oui je sais c'est pénible et long et c'est pas sur que ça règle le soucis... )
Tu te souvient d'une intervention de ta part avant que ça ne fonctionne plus?
J'ai reinitialiser le pc en gardant les fichiers, ça revient à le formater nan? Jme disais que ça suffirait..

Ouaip il me semble avoir fait un truc par rapport à mon casque, mais je sais plus vraiment quoi,
Et j'ai pas trouvé d'info sur internet qui pourrait expliquer que ça provoque un non fonctionnement des hauts parleurs ..
Elypse_23
Messages postés
10
Date d'inscription
jeudi 6 juin 2019
Statut
Membre
Dernière intervention
10 juin 2019
-
Ouai difficile à dire. Tu pourrais me montrer un screenshot de ton paramétrage son en lecture ( panneau de configuration ==> son ==> lecure )
HugoXYZ
Messages postés
1
Date d'inscription
lundi 10 juin 2019
Statut
Membre
Dernière intervention
10 juin 2019
-


je ne sais pas si l'image peut aider :/ merci de prendre ton temps pour aider en tout cas! :)

Ma carte réseau déconne aussi, parfois aucune wifi n'est détectée du coup je dois désactiver et réactiver le pilote pour que çe refonctionne, je ne sais pas si ça peut être lier... Peut-être que ça pourrait faire supposer qu'y'a un souci matériel?
Commenter la réponse de Elypse_23