Menu

Garder le boitier ouvert ou non [Résolu]

Messages postés
34
Date d'inscription
samedi 1 juin 2013
Statut
Membre
Dernière intervention
31 mai 2019
-
Bonjour,

Je possède un boitier Corsair SPEC-OMEGA RGB et une MSI RTX 2080 TI GAMING X TRIO, deux ventilos d'extractions (un en haut et un à l'arrière) ainsi qu'un watercooling Corsair Hydro H115i PRO RGB qui fait du coup rentrer l'air dans le boitier (cela me semble être les seuls informations importantes)

Après avoir effectuer les tests Benchmark (3DMark et Unigine Valley) il se trouve que ma carte graphique monte aux alentours de 80°C (80-83) lorsque la fenêtre de mon boitier est fermé

Lorsqu'elle est ouverte, la carte ne dépasse pas 73°C avec ces mêmes tests

Je voudrais donc savoir si il est préférable de fermer le boitier aux risques d'avoir de grosses températures, ou de garder la fenêtre ouverte pour avoir des températures certes standard mais prendre le risque d'un ajout de poussière supplémentaire

Merci par avance
Afficher la suite 

1 réponse

Messages postés
2836
Date d'inscription
lundi 28 janvier 2008
Statut
Membre
Dernière intervention
13 juin 2019
302
0
Merci
Bonjour,

La ventilation de votre boîtier est elle d origine (2 ventilos)?
Si oui ça vaudrait le coup d en rajouter sur le devant en aspi et sur le dessus en extraction.
orschwihrer
Messages postés
2836
Date d'inscription
lundi 28 janvier 2008
Statut
Membre
Dernière intervention
13 juin 2019
302 -
Ok, et en augmentant la vitesse des ventilos du h115 pour aspirer plus d air?
Ketshum
Messages postés
34
Date d'inscription
samedi 1 juin 2013
Statut
Membre
Dernière intervention
31 mai 2019
-
Je n'ai pas la main mise dessus malheureusement, les ventilateurs sont reliés aux deux prises qui se regroupent en une et qui est brancher sur une prise PUMP_FAN de ma carte mère, je ne peux pas toucher ses valeurs du coup
orschwihrer
Messages postés
2836
Date d'inscription
lundi 28 janvier 2008
Statut
Membre
Dernière intervention
13 juin 2019
302 -
Avec le logiciel icue de corsair:
http://forum.corsair.com/v3/showthread.php?t=177982
Ketshum
Messages postés
34
Date d'inscription
samedi 1 juin 2013
Statut
Membre
Dernière intervention
31 mai 2019
-
Effectivement les ventilos du Watercooling ne tournait pas très vite, mais même à fond, je ne sens pas l'air passé à travers le radiateur
J'ai en parallèle acheter deux nouveaux ventilos à mettre dans le boitier, je pense en placer un sur le radiateur du watercooling du côté ou il n'y en a pas et côté aspi, et mettre le second sur le second emplacement en haut du boitier côté expiration
orschwihrer
Messages postés
2836
Date d'inscription
lundi 28 janvier 2008
Statut
Membre
Dernière intervention
13 juin 2019
302 -
Ok, faudra tester avec un peu de tours/minute sur les 4 avants en aspi et constater la différence.
Commenter la réponse de orschwihrer